Wyze new doorbell Pro, not sending notification or picture alerts, but the app shows at the bottom of the page that there was activity

Just installed it yesterday. I think it worked when i first tested it but then it upgraded to 1.0.73 firmware, and I have not got one alert since…


1 Like

I’m having the same issue with the v1 video doorbell (wired)

Same here, wireless video doorbell pro… mine will work right after a reset, then stop connecting to video and notifications… 2 other different wyze cams work fine

mine started working, after making some changes to the app and I don’t remember which change made the difference. I consider myself a good computer and Windows tech, I have built over 200 computers in the last ten years and worked in the Computer and Networking field till I retired. But I missed something that made a difference, which made me wonder. Since there is so many options involved with these kind of devices, I wonder if there could be a “DEFAULT setting” that’s guaranteed to work assuming everything else is proper.