Wyze Lock Auto-Unlock improvement in 2.10+ beta Wyze app

it is the door to the garage and is be left open most of the time, either closed but unlocked or being proped open.

it keeps asking me to calibrate once a while

I signed up for the Beta and installed TestFlight but there is no update for the lock only the band.

I too have the same problem of having to calibrate weekly on both doors i have the lock on. Both are connected to their own gateway and both gateways are plugged into an outlet within 3-5 feet of the lock. There are occasions in which the doors get left open. My kids sometimes leave them open when they are playing outside. As for the does it move freely question im not sure i understand that but ill say this. The door moves easily when pushed and generally stays put if not touched but can move easily in a strong gust of wind.

As of 5/27, I take it back, auto unlock does not work, I have given up trying. Ready to move on to another brand. This lock currently is hobby level at best. Not a high enough standard for my front door. Works at most 40% of the time no rhyme no reason.

I’ve been following the same problem. I am giving up on mine too. I don’t believe that Wyze is ready for this area of product. I will be returning mine. Clearly the product does not function as expected…

@lunedecente, we are currently working on a new testing firmware that will try to tackle the calibration issue. If you don’t mind, can you PM me both your lock’s S/N? I will reach out to you and let you know when it is available.

@javogdl67, are you experiencing the auto-unlock issue or calibration issue?

@Usetinycamproinstead, I apologize for the product experience. Outside of auto-unlock, are you experiencing any other issue with the lock?

Bought my Wyze lock on 30 May. Auto Unlock not working. Tried all the troubleshooting steps and even installed the beta version but still nothing. Any tips?? Very frustrating as this is one of the top reasons I purchased this lock.

Leba27 I can give you a couple of things to try. Bluetooth must be on at all times. location services must be on at all times. For it to work, your location services ping when you are home, you must then leave the geofence area, then you must come home inside of your geofence and up to the lock. In theory the phone connects to the lock by Bluetooth I think. Having ng said all this, you must have the geofence area set up in the app. You may need to be patient for 45 seconds or so for it to connect and unlock. Mine has gotten better
I also came for the auto unlock.

EDIT - contacted support and had them ship a replacement. Had another lock on hand and used it on the door and it works without issue.

@JonathanF - I’m having the same issue - posted it here:

https://forums.wyze.com/t/wyze-lock-calibration-reset/83681/107?u=electrostrong

Do I need to get on something special to try an update? I’d love to try otherwise I’m going to have to create a support ticket for a replacement :frowning:

Thanks for the help. Tried your suggestions and still nothing, Today after seeing a post earlier on I tried having the app open, but not on the lock page, and phone awake. That worked. Then I tried having the phone awake but app running in the background and that worked. Tomorrow I will try it with app open but phone asleep and in my pocket, which is how it really should work.

Don’t hold your breath :grinning: