Wyze has blocked access from my country

E dobro je da si se javio da pokusamonzajednockinda ovo resimo jer od njih nema vajde. Od jula im pisesm. Prvo je krenula sa kasni notifikacija, pa vise nisam mogao da vidim na video doorbell nista i na kraju prestalo logovanje na wyze app i na web. Vise puta pokusavao da promenim sifru ali bez uspeha. Nekako sam povezao da se ovo desilo u toku jula kada su izbacili neki update.
Citajuci tvoj problem setio sam se da probam preko VPN da se nakacim i tada je proslo logovanje. U prvi mah, mogao sam da vidim kamere, ali nisam imao notifikaciju. Zatom je sve nestalo. Obrisao sam kamere i pokusao ponovo da ih dodam, ali bez uspeha. Doknsam na wi-fi ruterunili 4G to ne ide nikako, kada predjem na VPN dodje do koraka kada treba da prodje kroz moj wi-fi i tu se zablokira, kaze da QR code is incorrect i nista. Bez VP!N ne dodje ni do QR coda.
Ponovo sam danas 3x zvao USA, ali bez uspeha. Kazu javice se, inopet nista…

Well, it’s good that you contacted us so that we can try to solve this individually because there is no use for them. I have been writing to them since July. First, it started with late notifications, so I could no longer see anything on the video doorbell, and in the end, logging into the wyze app and the web stopped. Tried to change the password several times, but without success. Somehow I connected that this happened in July when they released an update.
Reading your problem, I remembered to try to connect via VPN and then the login failed. At first, I could see the cameras, but I had no notification. That’s why everything disappeared. I deleted the cameras and tried to add them again, but to no avail. Even on the Wi-Fi router or 4G it doesn’t work at all, when I go to the VPN it comes to the step where it needs to go through my Wi-Fi and then it gets blocked, it says that the QR code is incorrect and nothing. Without VP!N, it doesn’t even reach the QR code.
I called the USA again today 3 times, but without success. They say they will call, but again nothing…

I believe there are system-wide time zone bugs embedded somewhere in the codebase. that would explain why Wyze products and apps behave differently if it’s in the US time zones or elsewhere. VPN does not help because you don’t know where the codes are demanding what response that has to match certain timing checkpoints. unless the system hears the expected response, certain things would stop functioning. for instance, my cams in US time zones behave normally while cams in non-US time zone show offline when they are actually online. Some cams (Cam Pan) in the Non-US time zone would stop connecting for no apparent reason after the initial setup, I bring the same cams back to the States, it would function normally. If there are bugs in the system, we can’t do much unless bringing enough attention to Wyze and have them fixed in the firmware updates.

Same here - also from Serbia. Tying this to time when Wyze announced 2FA - issues started there. all of the sudden i was not able to log into app - something wrong message that was fixed by logging using VPN. However same as you - if you are using VPN you cannot add cameras.
Wyze support - useless. They do not have clue on what is happening and keep escalating to “engineers” - what a joke.

Keeping eye on this thread …

Oh and to mention this too - i cannot even log into forum if not on VPN. So some of the answers like ISP is blocking traffic does not make sense - why would they block forum too?

It is definitely a problem with Serbia (Europe) and WYZE settings for Serbia, which started happening after the update in July 2022. Maybe there is the same problem in some other countries. Joezhou9998 has a similar problem when using WYZE products outside the US. Logging into the application is only successful when I go via VPN, but because of that I can’t do anything else (no notifications, no live stream…). I really spent a lot of my time explaining to everyone who answered me at support@wyze.com, constantly new people I write to, I explain the problem from the beginning and send screenshots, their empty promises that someone from the experts will get back to me… and the problem still persists not resolved. I don’t know if anyone from WYZE is monitoring this forum and will respond and help us. The call center doesn’t seem to have a supervisor to raise to a higher level when the basic call center can’t help. Very strangely, the Wyze company seemed serious to me with a lot of advanced ideas, so I decided on their products. What to do next??? How to solve the problem and not waste money from purchased devices!

сре, 21. сеп 2022. у 08:39 nenad via Wyze Forum <notifications@wyze.discoursemail.com> је написао/ла:

Can you use a vpn for your entire network, rather than just your phone? I think part of the problem is a split network with some devices (your phone) on the vpn and others (the cameras, etc.) on your local network. If you can get them both on the same network it all MIGHT work.

1 Like

Thanks for the suggestion, but unfortunately I can’t switch the entire router to VPN due to other devices that have to work locally. The problem is because I can’t use WYZE APP, web and devices normally when I use ISP from Serbia, Europe. Everything was working normally until the last update and upgrade happened. The Wyze needs to find a solution because this isn’t just happening to me.

сре, 21. сеп 2022. у 19:50 WildBill via Wyze Forum <notifications@wyze.discoursemail.com> је написао/ла:

I understand. However, I wouldn’t hold my breath waiting for Wyze to fix this. They make it very clear that their products and software are only supported for the US and Canada. They make no illusion that they support the products worldwide.

1 Like

You’re probably right. but I can’t understand them everything has been ok for the last 4 years since I started using them. And that’s where we are now…

I also experienced issues with a VPN and I’m in the US.
Randomly my VPN running on my Smartphone does not let the Wyze App work. The Wyze App say “No Internet” when certain IP’s are chosen by the VPN.

Turning Off the VPN for the Wyze App data fixed it for me.

So obviously some IP addresses are being blocked by Wyze or the AWS

No, they don’t make it clear. At all. It’s a camera. It’s not a thermostat, not a doorbell. It worked flawlessly for 2 years now… And suddenly it’s not, cause they don’t support other countries? It’s tough for anyone to sell that.

Try finding a list on Wyze’s website of forbidden countries, or countries which Wyze is not supported in. You will not find it. Cause there isn’t one.

Do you plan to respond or do you just want to keep ignoring this as if it doesn’t exist?

Just need to know whether this crap will be fixed. If not, then I can know, so I can throw the cameras in the trash rather than keep wasting my time with these foolish products.

When you contacted them did you do it via phone or by other means. I get told to have you contact support. My guess is they need to get information from you to figure out the issue. Another route you can try since you think the issue is you being blocked would be to email security@wyze.com with as much of the info as you have pertaining to what is happening and maybe they can figure it out.



I called a fourth time on the phone and reported that my country was blocked by Wyze servers, but nothing. They opened another Wyze Ticket 2378592 for me and again nothing. The Wyze team is completely disinterested in solving this problem. I am totally disappointed. Waste of money for cameras and sensors. And this Forum is of no use either…

суб, 24. сеп 2022. у 06:57 WyzeJasonJ via Wyze Forum <notifications@wyze.discoursemail.com> је написао/ла:

The AWS or Wyze servers do indeed block some IP’s
When my VPN randomly grabs certain IP’s my Wyze Cams do not work and I have to force an IP change on the VPN.

Eventually I will have all those IP ranges blocked on the VPN

Exactly same problem . My cameras (21- v2/v3 ) are in Serbia too, two years already. .All of them two weeks ago went offline .
Login is now possible only if using VPN (doesn’t matter US or Europe server) but even with VPN is not possible to setup cam again (timeout or cam can’t recognize QR code) . Without VPN always wrong password or user name error. Still even with VPN all cam’s are offline.
I have all together around 50 cameras (yes i know its a lot :smiley: but is a big property ) , all other cam’s(Blink,Inqmega…) ,Alexa , other wifi devices working normally, Only problem with Wyze!
Also Eero app shows up/down activity for all offline cameras , they upload /download every day …

Ticket( 2343884)) opened 10 days ago and still no solution from Wyze support

I got response from their "higher tech specialist " - he suggested to reboot modem or call my service provider :confused: bs

total disaster

Finally answer !!!