Wyze Error Codes (table)

Good point. It would be weird if it was the app when the other 2 are fine.

I have put all my cameras on a WiFi switch so I can remotely restart them. I have one that I even added an automated schedule so it forces the WiFi switch off, 2 minutes later, back on. So, it gets that fresh start even when I am not paying attention.

1 Like

I need to do something like that.

Rebooted the camera and that seemed to work. Will test tomorrow when I am away from home.

2 Likes

Need info on error code 3001… get when trying to playback some videos on floodlight. Only happens on events with sound only and at exactly 3 seconds on each event.

And, detect sound is toggled off under event recording, so should not even be trying to capture these events

1 Like

I have been getting error 3001 on a few of my V2 cameras

“Error (code 3001): Unknown. Please try again later. If this happens again, please submit a developer log through Wyze Support in Settings.”

Both our Floodlights/Wyze Cam v3’s have been getting this code since the recent firmware update (1.0.0.55 & 4.36.10.2163 respectively). Both will record an approximately 15 second event triggered by sound (which is off in event triggers) that will play for about 3 seconds then show this code. I’ve been working with support for a couple days on this now (no troubleshooting has resolved it). Seems more and more folks are having this issue (see above). New firmware time? Thank you.

Exactly the same situation for me.

Tier 2 support instructed me to try a firmware flash back to the prior version, 4.36.9.139 which is found on this page, including instructions. I see also that the current firmware I noted that has been a problem is no longer on the list, so perhaps engineering is moving on it.

I haven’t tried to flash our floodlight cam v3’s yet, have to dig up a SD card somewhere, lol.

Thanks for the information.

Thanks,

Jim

What does 20015 mean ?

My V3 cameras often get “Connection failed (error code 13)” and “Connection failed (error code -67)”.
What do they mean?

I’m having the same issues. Did you get yours resolved and if yes, how?

Unplugging the camera and plugging it back in. I now have smart plugs on the cameras so I can automate them to restart everyday.

1 Like

My husband is getting Failed to uodate device list (error code -1). So i signed out and back in and immediately got the error again. Then i uninstalled the app and reinstalled it and as soon as it opened immediately got the error again and now he doesn’t even have the cameras on his app to look at. Not sure what to do now.

Getting the same error and now I cannot log in to the app.

Login Failed
Invalid username or password.

I would wait until the issue has been resolved and then try again. Not sure if the issue is related but the error code is the same

3 Likes

I get -67 on many of my cameras. What does it mean?

Anyone see an Error Code 04 “Failed to fetch the video from the cloud”? I see the error went trying to swipe to the most recent video with the Android App only (never on an Apple device).
Camera is a V3 with the 4.36.10.2864 firmware. Logging out of the Android App and logging back in had no effect.