Wyze Com V2 loses RF Sensitivity when the latest up grade is installed

I have 8 each V2 Cams. After I installed latest FW up grade on all but 2, the detection sensitivity went down significantly on all upgraded Cams. Three of the most distant cams have lost sensitivity the point where they are no longer online, they worked fine before the upgrade. I have one V3 cam and the same issue happened with that.
This is not right and I doubt that this happened by mistake, just speculation on my part. The only reason I can come up is, reduce the number recordings/ storage.These Cams have worked for over 2 years, no issues. Two of the Cams I upgraded were new and the same issue occurred.
The firmware version that works is How do I downgrade to that version??
Thank you Tom

The latest version is for V2 cameras, and you need the latest App on your device for Android that is 2.23.21 and for iOS the latest version is 2.23.23

I have 7 V2’s and they are all working with the above firmware.

You may want to read this post also if you are using a device that is below Android 7 or iOS12
Important message for people using device operating systems (OS) lower than Android 7.0 and iOS 12.0

1 Like