Wyze cameras no longer download timelapse videos

I suggest that everyone with this problem submit a ticket. Maybe we can get their attention and get a fix.

For V2/V3/Pan v1/Pan v2 users, please update the firmware and the app to the latest version. If the issue still happens on 2.29 app and latest firmware, please submit a log and post the log number here. Thank you all so much.

If the issue happens on WCO, please submit a log for us. Thanks!

1 Like

Sorry for the trouble. This should be an issue on 2.29 app. Could you please submit a log and post the log number here? Thank you.

1 Like

I went to Account, Firmware Update. I updated from to and that fixed it. App is v2.29.0(114)

Go to ACCOUNT, then look for FIRMWARE UPDATE. That is how I fixed mine. You need version

1 Like

Hi, same issue here. I updated the firmware to version and my Timelapse videos are still not downloading. I did not have this problem before the update.
I’m using the same Wi-Fi network for the camera as well as the app. Using an apple ipod for my device.
My log Id is 533258.
Need help please!

I’m having this issue with 2.29.2 on my phone.

It seems to help some if I unplug several wifi devices.

If I download to my tablet that is running 2.28.0, it can download all the same timelapse movies from the cameras that my phone has trouble with and much much quicker. The tablet is a cheap Walmart, nothing special. Everything Android 11.

Log file. 539836

I noticed that it appears that the movies are downloaded using UDP. UDP protocol doesn’t automatically retry if a packet fails so the software needs to check that it is getting all the packets. I can understand transfers going slowly with lots of wifi traffic but not failing completely, like websites loading slowly but loading never the less

Same problem posted in beta. Both are V2 cameras with RTSP and production firmware.

Just did a firmware update for my v3, updated the app (they both just came out), and when I clicked on download I didn’t get that message about being connected to the camera.

BUT. Still doesn’t work. It gets to 100% and the app freezes. Force quit the app, and it shows you have to download it all again, try it and it freezes the app yet again.

Also, now though I can’t even play previously downloaded time lapse videos. Black screen with the time showing 0:00 for played and time left.

So the bloody thing is still broken.

Same problem with my V3 with RTSP firmware, I could download timelapse videos befor but it seems after the wyze app updated the download for timelapse in rtsp cameras stop working. I tested with other V3 with stock firmware and is working fine. Since there is no rtsp firmware update we are jailed with a v3 that is losing features working before. We cannot have two wyze app one older fir rtsp firmware and the latest foe normal firmware, is imperative wyze find a solution if worked before it can be fixed somehow. Another issue is the lack of ftp download or other file sharing protocol this way you could access a remote camera to download the timelapse and other videos. By the way timelapse files are .h264 wyze should offer some pc software to convert it to .mp4 or other standard format. Hope some solution before abandoning my wish to keep on purchasing wyze cams

Thanks for the information about no longer being able to download Timelapse videos using an updated version of the app. I use the rtsp firmware and haven’t updated the app in a few months and don’t plan to update it unless it stops working.

If wyze ever added a feature I wanted I’d be tempted to update the app, but there is too much risk that something else would break.

No se que ocurre con mis 3 cámaras de outdoor, han dejado de emitir videos de 12 segundos, en otros casos solo me registra una imagen fija .
Alguna aportación

Hi, could you please try reboot the cellphone and re-download the timelapse again? That might fix the issue. Thanks!

I have just rebooted the phone and nothing changed, the download process never starts, the circle keeps empty no advance graphic is shown, its a nuisance they should keep a repository to download the Wyze app versions up to when this functionality worked in the RTSP cameras, the old app should use some other name in order to be able to keep two Wyze apps in your phone, one for each firmware.
Hope someone in Wyze tech support read this.
Another desirable feature for all wyze cameras would be to include the IR LEDs control switch (Auto, Off, On) also in landscape mode, only in portrait mode is shown, same for the playback button, are basic things that any programmer with minimal common sense would consider, also having in mind when you use many cameras in a mosaic mode (group).
Waiting for some help, at least offer an app to convert the .h264 files of the timelapse in the SD card to some other format like MP4, AVI, etc,

I will NEVER update my phone app or firmware after this mess

1 Like

Submitted a service ticket when I experienced the same issue with not being able to download TL videos. I eventually updated the app from v2.28 to v2.29 and it started working. I then discovered “enable hardware decoder” was toggled off during the install. Switched it back on and TL videos started to fail to download again. I was able to reproduce this on my phone (S10) and several other android devices. Turning on the hardware encoder in the app settings caused TL downloads to fail every time.
On a whim I tried toggling it back on recently and now TL videos download just fine. I am on v2.31.0, so I can only assume there was a patch/bug fix for this?

I have recently also noticed that timelapse video does not seem to work anymore. I use a v3 and have the second to last FW ( I switched back to the previous FW because with the new one, I had audio issues (audio in videos sounded gargling). I do not have the audio issues anymore but now the timelapse videos do not seem to get even made. I have done a timelapse with this camera before, and I loved it. That was with the FW I am currently on. Now, it won’t even create a video anymore. My app is up to date. Any tips? Thanks in advance.

The problem of not being unable to download Timelapse videos was introduced with firmware version and as far as I know hasn’t been fixed. I use iOS, so I don’t know if the downloads work using android.

I use the rtsp firmware for most of my v3s and everything works including Timelapse. The only issue is that the audio has a lot of static.

1 Like

When I get a timelapse video, I can download it. It stops every so often or freezes but I can reopen the app and start again and it takes off where it was and that works. I have two cams running and the other one has FW, and on that cam, the timelapse recordings work. What is the rtsp software? (I am using tinycampro on an emulator on my computer, is it something like that?)

I started having this issue after my cam pro subscription ended. I don’t know what causes it, but clearing cache and restarting the camera solves it for whatever reason.