Wyze Cam v3, Wyze Plug Outdoor, Wyze Sense Hub, and Wyze Cam Outdoor Base Station Updates - 4/25/22

A post was merged into an existing topic: Pink Tint Pink Flashes

Upgraded my v3 cam with floodlight which had firmware version
Will test tonight to see if issue with floodlight turning on when viewing live stream is fixed.

However, I can no longer download Timelapse recordings. This bug was introduced with firmware version and still exists in the latest firmware

I updated my Wyze Sense Hub with this version and all the troubles I had with arming/disarming, PIN, etc all got solved!

Thank you.


Same here. :+1:

1 Like

My WCO base shows that new firmware is available. I just updated to from .45 last week. Why is firmware not available on the release notes for download “Just in case” I need to do a manual flash. I know you can not go back from .66 but it should be available.

We are pausing the Wyze Cam Outdoor Base Station firmware because we want to look into some reports of the Base Station showing a solid yellow light and not responding after updating. If you have run into this issue, please contact Wyze Customer Support! We apologize for the trouble.



Thanks for the heads up, I knew there was a good reason I waited to see how the new firmware performed. I’ll stick with .66 for a while yet since it is working fine for me.


I know that you likely can’t comment on this, but I am starting to think that the firmware updates for the base station are not tested enough. Every single update for the base station has been paused at some point since December 2021.


@Rareapple3 I do agree with you. I have seen that happening a number of times. They should be bricking their own devices before they get us to brick ours and then start a painful process with Customer Service.
That said, I am on the BETA program and I have been mostly lucky with my devices. I only had a problem recently with the Wyze Sense Hub, which anyway is a new acquisition.


Firmware updates today for Cam V3, outdoor plugs, Wyze hub. Half of my cams did not come back online. I had to manually power on/off to bring them on line. All outdoor plug updates failed once and finally took on a second attempt.

BIG ISSUE: Wyze hub after firmware update shows no internet connection. All devices show online but will not function. Reset did not work. I deleted the hub and reinstalled new and connect 12 of my sensors. On the 13th sensor the hub stops responding. Tried a second time with the 13th sensor being different and same result. Third time reinstalled hub and 12 sensors. All show active but tried the keypads and they are not responding. Check hub device info and no internet shown. All other devices (not using the hub) are working fine on the wifi. Tried reset numerous times with no luck. The hub does not show offline just won’t communicate with the devices. I am once again without a security system. Third time this has happed. Last time Wyze sent me a replacement hub that worked just fine until this firmware update.

Ticket created and log sent. I’m just fed up with the instability of such an important lifeline system. If you are going to be in the security business, get your [mod edit] together!!

MOD NOTE: Post edited to conform to the Community Guidelines.

1 Like

The past 3 firmware updates have been like this. Just give it about 45 minutes to settle and it’ll start working normal.

1 Like

Thank you for the info. The hub sat all day after the firmware upgrade until I went to turn off the alarm and realized the keypads were not working. All of the actions I described above did not work. As of right now, I can use the system with 12 contacts. Attempting to add any additional contacts, sensors, locks up the hub and it has to be reset. I am stuck with a security system that is not fully protecting my property, no leak sensors, no climate sensors. I am waiting on tech support so, I hope they get back to me soon. I was told by the agent I spoke with yesterday that there are no guarantee someone would get back with me by phone but maybe an email. I did call a second time with the info about adding more than 12 items to the hub (since I was able to replicate this numerous times) but the agent did not seem too interested. Not good customer service.

Yea. we’re still waiting for the fix to the sensor connectivity issue some are having. It’s just a waiting game, unfortunately.


Yea, some beta update a few weeks ago did the same thing, and I was unfortunate enough to experience it… Idk how immediately after it’s released it starts bricking, like did it not get tested at all?


My husband updated the firmware unfortunately. After the last fiasco with the firmware update, I didn’t want to update the hub anymore until all the bugs are worked out. Our sensors also went offline for most of the day, came back on about 24 hours later - however, the hub chimes are no longer working. None of them work - even the ones that say “on” and the ones that say “off”, when I go back and turn them on, they go back to the off setting by themselves. Is anyone else having issues with this? The firmware update says “Enhanced Wyze Sense Hub audio volume” but this is completely the opposite - it went silent.

1 Like

Did the .66 update and my problem is unexpected, the signal strength to all my outer distance outdoor cams dropped a bar and I actually had to move the base more midrange to all of them to even maintain stable connectivity. They had worked fine for over a year and the problem was immediate on upgrade. Something strange as I would never think the two could be connected. Will test back in original location after the next couple upgrades.

#bumpdate I updated my V3 today. Everything appears to be #WAD #YMMV

Yes, I had this problem prior to upgrading to

I even got a replacement hub, upgraded it to, now chimes stop working, cannot change to on in tune settings. Worse, I cannot add sensors after adding back 15 devices.

I was experiencing all these problems with my first hub, on the previous firmware version.

Opened yet another ticket, but they will probably have me reset the hub to no avail. did not seem to fix these problems, the only diff I noticed, the speaker is a little louder.

Did a firmware update today and all my sensors (about 30) stopped updating. This broke tons of automation rules too. Super annoying. now

I tried to reboot the hub (instructions on this are very sparse). Now it’s cycling with the lights steady for a while then the speaker starts making a static noise, then the lights blink in order. Repeats.

Also haven’t been able to update the tune settings for door chimes for months.

I updated my HMS hub today to The update was quick and painless. In addition to normal alarm functions, I also did 2 checks…

  1. Verified that the leak sensors are still wyrkin’.
  2. Tested the “router reboot” scenario. The pic shows what the app reported when the network connection got interrupted. Also, the whole system itself came back online within minutes, but I’m unsure if that is cuz I was refreshing the app, OR, if the system would have gracefully reconnected.