Wyze Cam v3 Pro firmware - Released 12/12/22

Try loading it as is. If it fails, try renaming to recovery_wcv3p.bin. If that fails, WyzeJasonJ is going to have to get the info for us.

I tried the firmware as shown on the downloaded file. The cam will work right next to the router but not 8 feet away inside the house. I have three V3 cams outside at 15 feet, 35 feet and 40 feet all working. The 4 WCO are at 8 feet, 35 feet,40, 45 feet and will all live stream?
Now I get this.

1 Like

Longshot and may sound silly, but try restarting your phone before giving up. Also try turning your VPN off.

Already started both the iPhone and iPad. VPN not turned on, on either device . Jameson time for me, enough for today, got my driveway V3 back in place scouting the :raccoon: :raccoon:

1 Like

V3 Pro works in the same room as the router. I’ll take it back out side later today and test it out again in the same location it was for the last 6 weeks and hope it connects again. :nerd_face:

1 Like

No sense of getting out the ladder. Froze again and will not load even in the same location from the video above 5 feet from the router ?

Perhaps you have a defective cam. Is this your only v3 Pro cam? If not try swapping cams/locations to see if the issue follows the cam.

My only V3 Pro which worked great until I updated the firmware. All the 7 other cameras I have work just fine, three V3 and 4 WCO version one.

Please submit a log and post Log ID here in this topic for visibility.

While viewing the live stream with Error code -67, either rotate your device to portrait orientation or tap the live stream space once and tap the orientation icon upper right corner. Tap Settings (gear icon upper right) > Wyze Support > Submit a Log > Connectivity Issues > briefly describe issue (e.g., unable to connect with cam 5’ from router), make sure “Send log files” is checked > Submit

Log # 852499 just submitted. I can’t deal with support chat right now, I have things to do and will contact them later.


Much appreciated! thumbsup2

The strangest part is if I tap it to live view the clock on the bottom right will show the correct hour and min but the clock does not keep changing time and the view is all blurred. It does record events though???
Maybe I’ll try a factory reset, nothing to lose.

That’s because the cam is working properly standalone, but can’t stream video across your LAN to your viewing device… hence error -67. As a quick test, see if you have the same issue when stream is set to 360p vs 2K.

I did that yesterday 2K SD 360 no work. I just tried a factory reset it says it can not connect to the local network. Since I have to be some place soon I do not want to restart my router and kill off my 7 other cams while I am gone, maybe later.
***(((( EDIT . Got it set up again after 3 tries and will see how long it last.

Factory Reset seems to have worked. I put the V3 Pro back in it’s original spot and it seems to be working Ok for now. I’ll keep my V3 standing by just in case before I put it back up again.


Woot! clap

Sorry you had to go through all of this, but MANY thanks for sharing the experience so we’re better able to help others with the same issue. I hope your log provides some helpful insight to Wyze developers.


V3 Pro Still in business :upside_down_face: Now I have to go put the V3 back where it belongs.


And where that might be? Spying on raccoons? :crazy_face:

1 Like

Kind of. My neighbor changed the only outdoor outlet my house has in the backyard to a legal GFCI outlet and I got a weather proof cover for it. I took the Critter V3 and put it in the back to watch for the area I previously had no cam coverage of.

Nice, I love good neighbours. I have two of them at the cottage and I wouldn’t trade them for anything. In the city, not so much. I’ve been in the same house since 1998 and I don’t know most my neighbours. City life :frowning: