Wyze Cam v3, Pan v2, Doorbell Pro & Lock Bolt Firmware Beta Test 2/9/2023

Just for info, i have a samsung s20 ultr, running android v13

I have a Pixel 4a using the beta app, so I used my spare phone,LG G6 and loaded the regular wyze app (used my other email for the Google play store), so I could get the non beta app. Logged in with my wyze account and did everything from previous post. Afterwards everything looks good, both app versions.

1 Like

left the Bata, running the public version, still will not connect, even reset the camera, not sure if not having a password on my wifi or not (which it did work without having a wifi password before the update), or if the 2 step verification has anything to do with it or not, just can not get it to work. this is frustrating. even trying everything in the Wyze Cam v3 Troubleshooting, with no luck. I need a cam to find out who is stealing from me.

You don’t have a password on your WiFi? You are running an open unsecured network with all your devices and IP cams attached? :exploding_head:

Test it by creating a guest network in the router with a unique SSID and PW and see if the cam will install and run.

It makes me nervous to hear you do not have a password on your WiFi. The goal should be to do everything you can to keep bad people off your network that might do bad things that could get traced back to you.

1 Like

I should link a copy of this feedback in here since it is relevant to the Beta firmware…

TLDR; = The SD card playback is still skipping the first minute of every hour (except Midnight) on this V3 Firmware unless you start the playback within the first minute.

I tried this on multiple cams running this firmware.

@SlabSlayer I remember you tested this pretty thoroughly previously. If you have this beta firmware, do you want to confirm it’s still acting the same for you too?

1 Like

Confirmed. Still skipping the first minute of each hour except the first hour of the day.

Also confirmed that when dropping the timeline within 10s of the hour, it will automatically jump across and skip that first minute. However, I believe it is because the timeline time indicator that hovers over the video isn’t synced with the timestamp. Dropping the timeline anywhere specific results in the timestamp starting to play 5 to 15 seconds ahead of where it was dropped. It is impossible to start the playback on a specific second.


Thank you, that would explain the new problem I was trying to describe.

1 Like

My router has good security. Everything worked before the update, now nothing. It seems as my cam is shot, it will not connect.

There are other Wyze Cams that will not operate on an open network. The possibility of that being introduced in a new firmware update is low IMO.

It is also possible that the Flash wasn’t successful. I have had many V3 that don’t feel like taking the flash update. Getting the dual light and letting it restart completely is key. But, the reason for the flash trouble is usually the SD Card. I have some SD cards that just won’t work…cheap. Use only a high quality 32GB FAT32 freshly full formatted (not wiped) SD Card to drop the .bin file. If doesn’t work, I would try or which are also available for download.

You may have security settings within the router to protect from remote attacks. That guards the back door. But you have the front door wide open for anyone within range to walk in and poke around undetected. Should any one of them be operating with less than angelic intentions, that is on your IP, not theirs. If this is a free WiFi for a business, that’s fine to have an open network so long as it has a very robust site, streaming, and protocol restriction package. But that should only be on the Guest Network, NOT on your personal or business network with all your devices.

Thy would have to come down a dirt road, i am about 5 miles away from anyone. The wifi is fine, that is not the problem. I have 2 good SD cards for the cam, when i get on my laptop, i will try finding another version, if the other version doesnt work, ill just trash this cam and get another, not sure if i will get this kind again. I dont like wasting money

1 Like

Events stuttering

1 Like

finally got it back online, had to go back to v3_4.36.9.131. now the app states an update is ready, not sure if I want to try it again

1 Like

@WyzeGwendolyn and @WyzeAndy is it a common procedure to push beta firmware on beta testers? Today two of my cameras got updated to beta without my acknowledgement. One of the cameras is in a hard to reach spot and the other one is over 500Km away. If something happens to those cameras I will not be able to have them fixed until spring when the snow melts. I would like to install the updates at my own leisure so I can test them one camera at a time. I do not appreciate this kind of behaviour from Wyze.

1 Like

In the Account Tab, under App Info, Beta Program, edit your Beta Device List and remove the V3. Once removed, check again for an update. It should give you an update to

If you leave the V3 in the Beta Program, it will walk you thru updates and offer the new Beta again.

I manually updated 3 cams via the Bulk Update page. The remainder of my many V3 cams are awaiting update. None have updated automatically.

None of mine have updated automatically either.

1 Like

I’ve never had any automatic updates either before I tried the beta or the betas I’m using now. I always had an option. One cam is too hard to get too so I never run the beta on it.


I guess there is a first time for everything :thinking:

that worked, now running this is how I got it working again: had to do factory reset, the download the, copied the bin file to the clean formatted SD card, inserted into the cam, fallowed the procedure to update the firmware according to the FAQ on site. then did the setup to get the cam to work again, then I un checked the v3 as SlabSlayer stated