Wyze Cam v3 Firmware Released - 2/17/21

I know this is for v3 but any effort on the v2 DNS flood? The release notes on v2 beta are silent on this.

1 Like

@gemniii, we stopped sending out the previous update and pulled the file from the Release Notes. So folks that didn’t have the previous update still need that content. :slight_smile:

No, this would not impact Wyze Cam v2. Could you please post a link to a post about v2 experiencing this? I’ll get it to the team!

Sorry to hear about the recording trouble! Have you reached out to customer support about that?

Wyze Customer Support

Yes, a couple of weeks ago after the last software update. I lost the record in playback function and posted the same issue on the forum here and I submitted to Wyze tech for a fix and response. I was hoping this update corrected it.
Got one response a few days after I submitted that “we received your request, we’re very busy, etc”…haven’t heard anything since.

Upgraded my 3 outdoor cameras to latest update earlier this week.

All cameras now show “offline”.

If I click on an individual camera I do show a live stream.

How do I fix and does this happen to everyone when you OK an update?

Does not do this for V2 or V3 cameras!

1 Like

I started a thread nearly 2 months ago that discusses this issue in length. All of the case numbers can be found in the thread along with all of the 10’s of hours I’ve spend discussing and troubleshooting this issue.


In short, the v3 I ordered in October suffered from this problem the day it arrived. The 2nd v3 I ordered, which showed up in mid/late January, did not suffer from this problem until today.

The only work around that is proven to work 100% of the time for Android users is the currently released v3 firmware paired with the current Android beta app.

I tried to not become a beta user, but if I want my v3’s to record from playback I have no choice.

Check out the thread I started over 6 weeks ago:


If you want this functionality to work, you’ll have to install the most current firmware, which clearly you have, and then install the most current version of the beta application for Android.

FYI: This issue was actually first reported here in the forums back in December of 2020. The person that reported it here also worked with WYZE support back in December.

I downloaded the latest Wyze firmware and their Wyze Beta App and my V3’s still won’t record in Playback mode. V2’s working fine.

Wyze needs to stop introducing scales, sprinklers, vacuums, thermos, etc. until they get their core product (cameras) working without glitches.

Good morning Sturoid:

Within the app if you go to Account | About, what is the version number displayed below the WYZE logo? In order for recording from playback to function, it must be version 2.17.31…the current beta app version for Android.

I only found 1 app on Playstore that is Wyze Beta App.
I Dl’d it and re-booted my phone.
My versions shows v2.17.7
I went through the beta tester process, waiting for response from Wyze?

Yeah, that’s not the beta app. You have to sign up for the beta program and then figure out how to get your app updated. Once you go through all that rig-a-marole recording from playback will work.

Please note, I have no idea what kind of functionality you’re leaving on the table by installing the beta app. Nor do I know what kind of security holes exist in the beta application. Install and use at your own risk.

It’s sad that we have to do this to get the promised functionality of our $20.00 cams. I’m glad to see things work in the current beta app…this means WYZE is getting close to fixing this issue that has existed for many Android users since v3 product launch.

It’s sad that we have to do this to get the promised functionality of our $20.00 cams. I’m glad to see things work in the current beta app…this means WYZE is getting close to fixing this issue that has existed for many Android users since v3 product launch.

I agree! and hopefully getting it fixed. That record in Playback fucntion is #1 importance to me, besides live streaming of course.

1 Like

I have old Android phone (Honor 6X ) install app today and Save still works for Playback and Live

but now i know my outdoor plug not working correctly on Iphone or ipad

Current app Beta 2.17.31
Samsung A20
Doesn’t work on 1 V3 cam
Works on 7 other V3’s.

I would strongly advise that you call WYZE and request a replacement. The v3 cam that I own which never ever recorded from playback started recording just fine with the latest firmware and the beta app.

Does Wyze have any plans to upgrade the Pan Cam?

1 Like

Enquiring minds want to know!

i like to know too … for the most part i just like to have V3 sensor/chip in it and $10 if it can do outdoor :slight_smile:

Hello. Can you check on the .zip file? I’d like to manually update my v3 cam. The cam doesn’t want to update through the app, it keeps hanging. (I have 5 other v3 cams that update no problem.) I can’t extract anything from the .zip file. I get a message saying the .zip file is empty.