Wyze Cam v3, Cam Pan v2 & Plug Outdoor Beta Test 8/15/2022

That did it for the Pan V2, thank you!!

For the v3, I’ve tried both ways and none seem to work

2 Likes

My two V3 cameras were bricked last week after trying a firmware update. They are currently stuck with the solid red light. Where can I download the latest beta so I an do a manual firmware update?

And click on the firmware revision “header” of your choosing for the v3. Last stable is 4.36.9.139 (May 18, 2022)

—- oops I just noticed you wanted the beta firmware. Will have to wait for wyze on that - the stables are available freely.

I had a similar issue with one of mine. I ended up factory resetting it and when it was done, I was able to add it back to the App. Interestingly, the firmware upgrade actually worked and I did not have to load it again.

I guess part of the issue is that I can’t seem to get it to factory reset (by removing the sd card, plugging in the cam, and holding the setup button for 10 seconds). The latest betas require the factory reset in order to revert to the stable release. Hoping the latest beta will allow me to update without having to factory reset.

Please note audio issue on Cam v3 and Cam Pan v2:

Live View no audio heard, but audio present in recorded events

4 Likes

I confirm. I just checked all mine, no audio on live view for V3 and Pan 2 with this latest firmware, but another V3 with older firmware has sound on the live view.

3 Likes

Thank you for the feedback. Does this issue also happen on the latest 2.34 RC app?

2 Likes

Yes: I am running Android Ver 2.34.0.b72 (the RC app) on my primary phone, and I tested that one pretty thoroughly…no audio on the live view for this V3 firmware 4.36.10.2424 or the Pan v2 firmware 4.49.3.2424. But that same app version does have audio for older firmware on the V3 (ex: I have a V3 using firmware 4.36.9.139, and the audio comes through just fine when live streaming on the RC app).

(I also tested it out on some other app versions, and it was not working on those either)

Otherwise, I am honestly LOVING the updates in this firmware in general!

1 Like

The sound issue on live stream has been fixed. We are testing the new firmware build, which also includes the fix for pixelate playback and event and event freezing issues. Thank you!

4 Likes

Would this have anything to do with my issue on just one of my Cam V3?

No microphone or speaker function - Cameras - Wyze Forum (wyzecam.com)

1 Like

So excited for when that’s released…. So many critical issues that have been plaguing new betas for a while. I hope the “forget wifi settings” issue will also be addressed as the newest firmwares go live. It really makes for a pain having to rollback and not being able to reliably flash via OTA.

What is the firmware version number on your camera? (go to settings and then Device info to find this)

Dear all,

For people having issues with some Wyze V3 and not others (some said they have 10 wyze cams v3, but only 4 of 10 are working), please check the MAC address on them. There are three categories of Wyze MAC address:
2C:AA:8E:xx:xx:xx
7C:78:B2:xx:xx:xx
D0:3F:27:xx:xx:xx

I have three Wyze Cam v3, two of them have the 7C:78:B2:xx:xx:xx MAC Addresses, and the new one, with D0:3F:27:xx:xx:xx. I updated them all with the last firmware (not the beta), and i had the Red Solid Light on the D0:3F:27:xx:xx:xx one only, the other remain working without any issues.
I updated later on the one with issues to the Beta Firmware 2424, and it worked with the sound issues.
In conclusion, it’s not a matter of which Firmware is used, but it’s an issue with the Wyze v3 newest production lot with MAC Address D0:3F:27:xx:xx:xx.

You can find the MAC Address under the Wyze Cam.

1 Like

I have two v3 cams, one is 2C and the other is 7C. Both have the constant red light issue. The firmware on those in device info is 4.36.10.2163.

V3 MAC address:
2C:AA:8E:xx:xx:xx - I have 3 of these online
7C:78:B2:xx:xx:xx - I have 3 of these online
D0:3F:27:xx:xx:xx - I have 2 of these online
(I have some others not hooked up at the moment)

All 8 of mine had no problems with the firmware including the D0:3F:27 cams. :man_shrugging:

Still, I love this observation! I may ask people in the future what their MAC address starts with so I can test against the same V3 batch. I appreciate the great idea! :+1:

I was also in your situation, solid red light and can’t factory reset the wyze cam.
I’ve contacter the Wyze support online, and they suggest to use another power adapter, and test if you can reset the wyze cam.
It was quite random, but i tried it and it worked.
I also inserted a SD card and then tried to factory reset the wyze cam.
What you should remember is that when you hold the cam, the red light is not always meaning the cam is not working, in my case, when i inserted the SD card and power on the wyze cam, the cam started with the solid red light but it was actually recording on the SD card (I’ve checked the card on my PC after removing it).
Please try all these and hopefully, you can access to the connexion setup, QR scan etc.
Good Luck.

1 Like

Thanks for these suggestions, but none of them still worked. I tried 8 different power adapters to reset it and also with and without the sd card. There has been no new footage added to the sd card in over a week so no new recordings are happening when I leave the camera powered and check the sdcard on my pc.

Shows firmware version 4.36.9.139

Also, compare the MAC address (sticker under the Cam) of the working Wyze Cams V3 and the not working one.
Perhaps this could show an issue with a specific production lot.

1 Like