Wyze Cam v2, Wyze Cam Pan, Wyze Cam Floodlight, Wyze Switch Firmware Beta Test 11/29/2021

The vast majority of the time, when I format a card, I have to restart the camera after formatting is successful to restore capacity. I’ve been doing this for a good 2 years.

The last time I formatted all of my cards was after the last firmware update (beta). As cards over 32G are now supported I thought restarting cameras after the format would be a thing of the past but it is not.

No reboots issues on my 8 V2s. Easy to verify it because they are settled to continuos recording.

After format:

After force closing the application:

After restarting the cam:

1 Like

This is interesting. I will have to test this on mine too Is there a functional rationale for why you format all your cards so often, or after firmware updates?


@spamoni4 most of my V2’s are fine too, this round I just found these 2 doing something abnormal I know Wyze has been trying to catch and resolve, so I’m happy to have found something u can help with :slight_smile:
It is nice how easy it is to track this reboot bug simply by looking at the SD card though! Very convenient.

Not particularly. I do it every 2-3 months out of habit except the last time which was to test the new support for cards larger than 32GB. It must be a good habit because my first cards are from March 2019, continuous recording and still functional. Never had to change one.

1 Like

I agree. I am going to try this myself.

I was going to set my camera for continuous monitoring, but it would not change. :slight_smile:

@gyzmo , I am going to reboot the camera and see if that works. Great catch. Will let you all know how it works for me.

2 Likes

@gyzmo , you rock. Rebooted the camera and it did reset the SD Card to 0. Great tip, thanks.

Now I am testing the Continuous and rebooting as @carverofchoice .

2 Likes

Sign out of app then back in

So I was checking out the events today for my V2 Camera since I did the update. I noticed that I was getting Error 5 as shown in the image below. Restarting of the Camera and opening newer events from the v2 yields no issue.

However, here is what I noticed, As you can see in image 1, I have a Live Event being recorded and one at 1:16pm. I opened to one at 1:16pm and in the second image, notice how it says live and not the duration as it normally would. It appears the event trying to be displayed is the actual live event even though I clicked on an earlier one. Wondering if this is a bug where the events page gets stuck on a Live Event even though you requested an earlier one around the same time. This does not happen on the v3, it seems to be isolated on the v2

Here is a screen shot of the event at 1:28pm and not live stream going on. Notice how it shows the duration and plays without issues.

1 Like

Thank you for posting the issues and logs. For the rebooting issue, we have built a new firmware that fixed it. I can PM you that firmware if you would like to test it. Thank you very much.

1 Like

Thank you for posting this. This seems like a new bug that I haven’t seen. Is it easy to reproduce? If you can reproduce it again, could you please submit a log? Thanks

1 Like

let me try

EDIT

In the meantime, I just sent the log if you can reference back to the times in the image. I will try to reproduce and send another soon. Log #: 374761

2 Likes

Of my five Pans, four updated successfully. The fifth fails, and I’ve tried just about everything I can think of. It also failed to take the previous beta (4.10.8.638) and is stuck on 4.10.8.501.

I have tried deleting the camera, resetting it, tried with and without an SD card, power cycling, etc. It doesn’t appear to ever begin to take the update (it never goes offline during attempted updates). I cannot flash back to an earlier version (none of my Pans will), apparently because of this issue.

The camera otherwise works normally.

Log out of the app

Already tried that, as well as trying several phones and tablets all running v2.26.22 of the Android app.

Copy

Flood light shuts off after 30 seconds even when 15 minutes is set for the duration

And the reply text is hidden by my keyboard? Wth

Sorry for the trouble. Could you please submit a log about this issue and post the log number here? Thanks.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.