Wyze Cam Pan - "Pan Scan" seems to have no effect?

Just got the Cam Pan, everything looks fine. But when I want to try the “Pan Scan” function, I turn on “Pan Scan” in the app, but the camera is not scanning, why? I am watching on live view, is that a problem?

You may have a single waypoint set in the pan scan settings. That would keep the camera locked on one location. Go to Camera Settings (gear icon) > Advanced Settings > Motor Controls > Pan Scan Settings. Make sure you have more than one waypoint set (or are using the default 4 waypoints 90 degrees apart.


Thanks Loki for the suggestion. I have default 4 waypoints set up. I reset it a couple times to the default just to make sure, but still it doesn’t scan. One thing I am gonna try when I get home tonight, is to do a factory reset… I remember it was working when I first set it up last night.

Updates: I went ahead and set custom waypoints, and it starts working, cool.


Your update doesn’t show if you did the factory reset… Did you? My pan scan quit working too. I have 3 custom waypoints set (and tried resetting to default). The preview worked fine, but not when I return to live viewing…

I have a similar problem. I just bought two Cam Pans today, and I have set of 3 way points for both. But neither of them will pan between those way points. And I don’t understand the point of the Pan button in the Live View if it doesn’t really do anything. And I’m confused about the detection zone option if that doesn’t seem to do anything either.