Wyze Cam Pan monochrome

Why is one of my pan/tilt cameras only broadcasting into monochrome?

@andyandalissar75

This forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them that it’s already resolved.

BTW, I change the title of this topic to be a bit more specific to make it easier for folks to search on.

That usually means the night vision mode setting is “On”. Change that to “Auto” and see if that fixes things. Select Camera Settings > Advanced Settings > Night vision mode: Auto

1 Like