Wyze Cam Pan Can't Tilt

On my phone, sorry for any poor formatting!

Just got a wyze Cam Pan for Christmas and it’s almost everything I wanted of it. My model can’t seem to tilt up or down. I went through the support page and did the motor position reset a few time, but it hasn’t moved.

Tried calling support a bit ago but it just says there’s no one to answer. My Google searching has failed me, I don’t suppose anyone has an idea on how to get it to start tilting? Thanks for any help I can get!

I’m really sorry to hear that! I’m going to speculate that swiping the image up or down doesn’t move the lense at all. In that case…

This forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them that it’s already resolved.

1 Like

Forgot to say that! I did put a ticket in. I tried boththe buttons and dragging in the camera frame. Neither worked.

User to user community is alright, they’re the people who use the cameras the most! Figures I’d give it a shot. Thanks!

assuming the horizontal rotation works ? if so, then would be a defective units. Support will help with replacement.


Horizontal rotation does work. I can hear the motor doing something when I tell it to move up and down, but no movement. Was hoping to avoid sending it in, but we’ll see.