Wyze Cam Outdoor Error (06)

I recently purchased the WCO starter kit, worked great for 4 or 5 days. I decided to buy the Cam Plus through the app (google play store subscription). And it worked great for half the day yesterday and then I started getting error (06) codes and was unable to playback videos. Occasionally a 2 or 4 second clip would record but 98% of the time it’s error 06. Steps I’ve done to try to fix it (none of which have worked).

Removed Cam Plus sub from the device. That results in a different error code (07) when attempting playback.

Removed device from the app. Turned cam off using the switch. Unplugged the hub. Went through the process of re-adding it to the app and connecting to the hub again. Still nothing.

Deleted all my previously recorded videos (essentially started from scratch).

No matter what I try, the errors persist. I have 2 more WCO’s coming today but will most likely be returning them if I can’t get this figured out.

Anyone know how to completely factory reset the camera or otherwise know of a fix for this?

So I may have found the culprit. Upon doing some speedtests I found my upload speed to be lacking. I had to reset the modem and router several times but eventually my upload speed resumed it’s normal pace. It seems that the outdoor cam at least is streaming directly to the server upon being woken up. If this connection is at all shaky it will fail.

I’d encourage anyone receiving the dreaded 06 and 07 errors to check the upload speed of your connection and if it’s low (below 1 MB/s) that’s probably your culprit.