Wyze Cam messing up X-10 commands

I installed 2 cameras and plugged them into the power strip that my X-10 interface and RF receiver were plugged in. The problem is that the receiver couldn’t receive the signals from remotes. You needed to be really close to active or deactivate X-10 modules.

I solved this problem finally by replacing the “wall wart” that Wyze provided. I tried a few different power plugs until a Samsung camera one solved the issue. I have no idea why this happened but this solved it.



This is a common problem with ‘modern’ wall-wart power supplies, like the one that is supplied with the Wyze cam. The internal electronics that convert the input voltage (110-240 VAC) into the output voltage (5 VDC) can generate copious amounts of high-frequency interference that is coupled onto the 110VAC power line. The nature of the interference is such that it corrupts the X-10 signals that travel on the power line wires.

FYI - compact florescent bulbs also emit interference that can mess with X-10 signals. In fact, any device with what’s known as a “switching power supply” can emit such interference if not properly designed. And most aren’t.

A second related issue is that the surge suppression circuitry in power strips attenuate the X-10 signals. X-10 devices work best when they are not plugged into (or near) surge suppressor power strips.

X-10 is a rather old technology that really doesn’t cope well with modern household electronics. This article has a lot of information about X-10 noise generators and signal suckers: