Wyze Cam feed freezes when shown on smart display

My wyze cam has worked amazingly until recently. I got a lenovo smart display and want to monitor my wyze cam feed from that unit. At first it worked fine but recently when I pull up the feed from the wyze cam first of all it takes over a minute to connect (seperate issue), but when it does connect it seems to be frozen. Timestamp doesnt change and I cant see any activity on the camera. Pulling the feed up on my phone or tablet is wonderful but on the smart display it freezes. I have tried resetting and reinstalling the cam, turning it on and off as well as updating the firmware to the highest availible. Help?

Hi @chase.s.christensen, welcome to the community!

Is your smart display still freezing? I don’t have a Lenovo smart display but I believe others have used them without issues. Since you’ve already updated your Wyze devices you could see if there are any updates for or known issues with the Lenovo smart display.

Welcome to the community, @chase.s.christensen. I have a Lenovo SD, and I have found it is sporadic in the way it works with the Google Assistant and Wyze cameras. It connects around 90% of the time, but then there is the other 10. Since I have never used it with any other brand of cameras, I have nothing to compare it to, unfortunately.

Wyze does have some support articles available for integrations. Maybe you can find something there to help you with this.



I am having the same problem is there a answer?