Wyze Cam Base Station Microsd not recognized

I have the new Wyze cam base station and the outdoor camera. Put the MicroSD card in but it says “BAse Station MicroSD Card” “MicroSD Card is not available” There is a Format to teh right, but it doesnt do anything. How do I get the base station to recognize the MicroSD Card


I am also having the same issue. Need assistance as well.


Another thread discusses this, and it appears the cards need to be FAT32 format (but cards larger than 32GB arrive with an exFAT format).


Are there still no updates to this? I erased and set to Fat32 but my 64gig isn’t working.


The Base Station only supports up to 32 GB cards (Wireless Outdoor Surveillance Home Security Camera | Wyze).


Welcome Back @fscottg Try this:

  • Reformat the uSD card on your workstation using FAT32 and un-check the default “Quick format” option which will force a complete overwrite of the card and fix or lock out bad cells.

A little off topic but always use High Endurance cards in your device.
Info On HE Cards High Endurance Cards

FAT32 and anything at or under 32GB is the answer.

I ordered 1TB card only to find that I need 32 GB.

How much did you pay for that 1 TB card? If it was less than $200, it might actually be a 32GB card:

I am successfully using 64 GB cards in my two outdoor cameras, and a 128 GB card in my base station. I used the freeware version of AOMEI Partition Assistant – Free Partition Manager Software for Windows - AOMEI Partition Assistant Standard – to format the microSDs from exFAT to FAT32 and it is recognized and usable by all the devices.

1 Like

I had the same exact problem, which I solved. My Sandisk 64GB MicroSD card arrived formatted as exFAT. I’m a Mac user, so I’m not sure if this helps you, but if you insert your disk into your Mac (my older MacBook Pro has a slot on the right hand side that accommodates the adapter that Sandisk provides; the MicroSD plugs into that adapter), go to the “Disk Utility” app on your Mac, select Erase, then choose as the Format, “MS-DOS (FAT),” then click the “Erase” button, your card will be formatted properly for your Base station (if you do a “Get Info” on your card while it’s still plugged into your Mac, you’ll see the format is actually FAT32). Eject the card from your Mac, install it into your Base (try to do it in one pass), and you should instantly see the card being recognized on your mobile app as the full capacity, 64GB in my case (and those two options, Format and Eject, will be active). However, I didn’t need to format the card. Good luck!


My version of Win 10 disk manager did not include FAT32 format option, Only NTFS and exFat32 but you can use the following if you are comfortable with the commands.

Step 1. Click Start , type cmd , right-click Command Prompt and select Run as administrator to open Command Prompt.

Step 2. Type diskpart in Command Prompt window, and press Enter to open Diskpart.

Step 3. Type list disk in Command Prompt window, and press Enter.

Step 4. Type select disk 1 and press Enter. Replace “1” with the disk number of the target SD card.

Step 5. Type clean and press Enter.

Step 6. Type create partition primary size=32768 and press Enter to create a 32GB partition on the SD card.

Step 7. Type assign letter=K and press Enter to set a drive letter for the partition. Replace “K” with the preferred letter of the drive.

Step 8. Type list partition and press Enter.

Step 9. Type select partition 1 and press Enter. Replace “1” with the partition number of the target 32GB partition on the SD card.

Step 10. Type format fs=fat32 quick and press Enter to format it to FAT32.


My MicroSD card in base recognized a few months and now Wyze base doesn’t recognize it.
What wrong with Wyze Products?
I threw away 2 Wyze Motion Sensors and 2 Wyze Connect Sensors.
Don’t waste money to buy Wyze Products.

1 Like

Man! You couldn’t be more right!
ALL of my Wyze products have some type of problem for a while now! Just got the outdoor…it worked with the Echo Show for about less than one week…CANNOT GET IT TO WORK AGAIN! The Echo discovers it, but cannot connect to it. THIS WAS THE ONLY REASON I GOT THE ECHO! I cannot return it!
My base recognizes the SD card, but the Outdoor cam says there’s no microSD in the base. I just formatted the SD card directly from the base again. It’s a brand new card!!!
Had the Outdoor for about 3 weeks and noticed i NEVER get any notifications from it. I’m pulling my hair out trying to get things to work! I can write pages about all the problems I’ve been trying to fix! Wyze has taken over my life!!!
Saw the CyberGuy on CNN last night advising people to get a Wyze cam to catch/deter porch pirates…I wrote him a looooooooooong email telling him he’s hitched his horse to a broken wagon, and will give himself a bad reputation. Advised him to look at all the people on these forums, with all the these problems for years, and very little acknowledgement from Wyze.
I’m this close to the edge, and want to literally just throw all my Wyze junk into the fire pit, just to feel satisfaction. I gotta find something else 1st. I was sooooooooooo behind these guys when they came out. I waited a looooong time to get them here in Canada…I AM JUST SOOOO DRAINED BY ALL THE DISAPPOINTMENT. I’M DEFEATED! EXHAUSTED! LET DOWN…

The only thing that works properly is LIVE viewing.
Oh! I got a bunch of useless sensors to throw into that fire pit too!

People, heed this wise man’s words. Please!

Why? WCO and one V3.

Just moved the base close to the outdoor cam. No difference. I realize that there has been ZERO vids recorded by the Outdoor cam ever since I got it. Popped the same sd card into the Outdoor cam. It’s recording video. So, the backup to base feature bas been broken from day #1. Just another flashy bells & whistle from Wyze that, on paper looks good, but doesn’t function at all.

1 Like

The Outdoor cam battery has been INCREDIBLE!!! Of course that was because it hadn’t been recording anything, nor sending any alerts. Now that it’s writing to the sd card over the one night, it has become ATROCIOUS. Battery was at 99% last night. Got up this morning, found 1 video and batter is at 45%. LOL

1 Like

Why do you think it is writing to the SD card, did you set it up for scheduled event recording or scheduled continuous recording? A SD card in the base will have the 12 second videos if you have a card in there, backup to the base turned on and you are NOT using cam Plus. How is the signal at the camera ?, you need at least 2 full bars to get good results.All 4 of my cams are on Scheduled event recording, set for 30 days, no cooldown period and max video length of 2 min. Per event video. three of the 4 cams have a full 3 bar signal, the 4th cam has two bars. I charge my cameras when they get to 40% which is every 6-7 weeks and they all record numerous events day and night, some more than others.

What does the “battery usage monitor” from the device info page indicate?
Have a couple outdoor cams but not many events. The battery usage shows a balance between ‘Events uploaded’ and ‘Live Stream’. The current charge is 88% at 21 days since last full charge. :man_shrugging:

How are you using the camera? How is it mounted and what’s it’s view? Do you have cam plus? Can you post screenshots of your event recording and detection and notifications settings? Maybe fresh eyes on all of that will see something that’s a miss to help you out.