Wyze Cam and Wyze Cam Pan Firmware 4.X.6.156 Released - 7/28/20

Hi @jls4wheeler , we’re sorry for the trouble. If you still cannot see your devices now, could you please take a screenshot of your device list page, submit a log and let me know the log number? Thank you and sincerely apologize for the problem.

My grouped cameras (one Cam and one PanCam) also revert back to 360 quality every time I exit them. I have to reselect HD or SD every time. This only started happening after I updated each camera’s firmware to this week’s new release.

Have you updated the application this morning? After I did it, problem solved.

-Firmware updated yesterday
-IOS application updated this morning.

The issue disappeared after updating the Wyze app from 2.11.41 to 2.12.30.
Thanks for the tip.

1 Like

Thank you @TinaC for relying

I Already submitted a log number 29690. Here is a screenshot.

1 Like

I ran into the same problem no cameras showing up just like you are describing. I had to uninstall the production app and install the Beta on my iPad before my cameras and other products appeared in the app again.
I didn’t have this issue on Android.

I have tried uninstalling both apps and reinstalling but unfortunately I did not have the outcome you did. I have not gotten to show my devices for over 4 hours. This just happened after downloading the latest Wyze app.

1 Like

That’s very disappointing for sure. Hopefully Wyze will find a fix for this soon.

3 Likes

After the firmware update, I had a similar problem with being unable to view any footage recorded previous to the update. The timeline is shaded indicating there is footage recorded but I’m unable to view it in the Wyze app. Any new footage recorded works fine.

I noticed this problem occurring my newer black Wyze v2 cams, but my older Wyze cam v2 from 2018 didn’t have this issue. They are using microSD cards over 32GB.

1 Like

I can confirm that I still have the cameras and other devices on my account because my wife (who has not updated the app) who I share the devices with is able to view them and watch the camera feed. I am still not able to view any devices on my account in the app but at least I can view them on her phone. Please fix this soon Wyze! It’s important that I am able to see my devices!

2 Likes

Just updated the app and now one camera says there is no SD card installed! The other one still won’t read any playback prior to the firmware update.

My issues started late, late Tuesday evening/night (7/28). I have 6 cams, 3 v2 cams and 3 v1 cams. The only issue I’ve ever had was the ‘cloud’ issue from a few weeks ago. Late yesterday, ALL my devices disappeared from the app. My iPhone is the main and I’ve shared with my iPad. I had not updated the app as of then. Wednesday morning (7/29) all my devices were still missing. I rebooted my phone, still nothing. I deleted the app and reinstalled it (iPhone only. Which means the updated app is now installed on my phone). About 30 mins later, my 6 cams reappeared, but only my cams, nothing else. They also reappeared on my iPad, but that app is not updated. This morning, I was able to view events prior to 7/29, but not 7/29. Now I’m unable to view any events. I’ve also noticed that the ‘playback’ button is missing. The ONLY thing I can do is watch live feeds. Please ‘undo’ the update until all the bugs have been worked out so we are able to use everything correctly!!!

Also, I have not updated any firmware. My app doesn’t show any firmware updates available.

Yeah this firmware appears to have bugs. I should’ve waited a few days to see the stability of the firmware with other Wyze users before updating! Another lesson learned!

If your microSD card disappears, try rebooting the camera.

Dammit…SSD card got formatted after this update…
Also my Continuous Motion Recording service for 1.49 was cancelled and I was switched to another for 1.90 something… I didn’t ask for this switch!!!

Guys, looks like I am done with this nonsense - it is getting worse every time but deleting files it is too much.
I have 3 cameras for sale: 1 white, 2 new black - unopened box, just got shipment from US.

Mississauga, Canada. Ping me if interested. Will give it for original price without shipping - 25CAD each. Screw it … I had it enough.

I updated all my cams (18) to the new firmware yesterday and I’m not seeing any of these problems
( Android OS) I also have some 64GB cards

I think one of my 64GB cards may have been wiped but that’s the only problem I’ve noticed.

I do event only recording on the cards, that might be a difference if people are doing continuous recording .
I updated the app today in bluestacks, (not on my phone yet) to test out , not seeing any problems with that

Hi vit100, I can empathize with your frustrations with the Wyze bugs so I’m not going to try to change your mind about going into a new direction.

I wanted to let you know that I was able to retrieve my lost footage by ejecting the microSD card from the Wyze and reading the microSD card on my PC. The individual one minute video files are still playable. So this might work for you in case you need to retrieve any important video footage.

In my case, the Wyze apps (both Android and iOS) weren’t able to play videos before the firmware update but the video files are still there on the microSD card. The videos are salvageable if you transfer your microSD card to your PC. I understand it’s a major inconvenience for us to do this in order to save our videos.

1 Like

That’s good to know. I do continuous videos recording on my Wyze cams and had the problem with the Wyze app unable to playback the older videos after the firmware update.

@TinaC @WyzeGwendolyn @WyzeTeam

Is there any update on my app no having devices? When might I see a fix for this?

Thanks