Wyze Bulb Erratic

I recently installed a bulb in a lamp. I set up an evening schedule. That seemed to work so I added a morning schedule. For the last two days it has not turned itself on in the evening but it did turn itself on in the morning. We had experienced a power drop so I reset the bulb yesterday thinking that was the issue last night and, as I said, it did work this morning but did not turn on this evening again.

Hi, @mscheryl. Welcome to the community! I’m experiencing the same thing. I think you’re probably experiencing the same issue that others are seeing. After the last app update the schedules are not working properly. Please join the conversation in the the thread below. Wyze is aware of the problem and is looking into it. :slightly_smiling_face:


2 thoughts here, as I have experienced spotty connections.
Location of the bulb compared to the router?
Is there any part of the house w known wifi iffy/deadspots?
Are you using any wifi expanders?
Are you a verizon customer and got screwed by their turning SON protocol on your router ?
I have had all of the above last week and it had me ripping hair out.

something as little as elevating your router or rotating its position a little can change the distribution field, which could be the super easy fix.

Download a wifi power scanner on your phone, it really can help diagnose many issues. (if you have verizon you can see the devices in their app and how the signal devices used is.

wifi expanders can cause interference fields and trample channel assignments, if that is the case, your bulb may be occassionally trying to speak to the router on the wrong channel.

and the verizon SON can be turned off in the app, essentially they are trying to give both network bands the same name and password, so it messes with your devices that had been talking on either 2.4 or 5.

Done. Thanks.

1 Like

Interesting information. My router does not separate the bands (at the time of set up the installer said that would be easier). I have not been able to separate the bands so I use an expander to get 2.4 but it is only a few feet away from the bulb.

I use fios gigabit service with 2.4 & 5 mhz bands,
But I always had the same name/pw for both so they act as a fluid network (this is 30+ years of network & sys engineering experience).
As said before I ran into all sorts of issues last week out of the blue, right after adding new faster EOP adapters/extenders (cybermonday deals).
I only learned about the verizon SON being on from tech support, since I thought perhaps my Optical Network Switch was the bottle neck.
Thing is SON is emulating exactly what I have been actively managing for decades, so it completely screwed up everything.

Turns out verizon announced they were adding it to all routers, supposedly “not activated” and you should read up on and implement it (their email).

Uh huh, stupid me for believing that.

Anywho, try repositioning the router & test signal strength w a wifi analyzer.
If your router interface is anything like mine you can also look there to see each device signal strength on the wifi lan.

good luck!

I have gigabit fiber optics service, U-verse. I have never been able to get anything to connect specifically to the 2.4 band before the extender (which had been working in another house without issue for a few months before I added it). Thus I am new to this phase of “smart” devices. Would a mesh system be better? It plugs into the existing router but perhaps devices can “see” separate bands.

In most cases, ip wifi “smart” devices only connect on 2.4 band.
This is why most instructions say to turn off the 5mhz band while connecting your devices.
Have you been doing that?

Having not had U-verse (moved before they wired my old neighborhood) I am unfamilar with their interface.
Have you used their router admin console?
Usually routers are accessible via browser by typing or and entering the user/password (often on a sticker on the router).

Once in the console you should be able to see what is connecting where, find the wifi settings to enable/disable bands, name you SSIDs, change your passwords, etc.

I had no way to turn off the 5mhz band. ATT could not tell me how to do it. When I searched for a method to separate the bands I got nowhere. I will try the admin console (it was never suggested). THANK YOU.

My pleasure, knowing how to control the tools you have is usually the easiest way to deal with most matters.

Had trouble installing Wyze bulb with iPhone running iOS 13.2.2. Was on a 2.4 network, had data setting off, read all the tips here and on reddit. Nothing worked. After 10 tries or so I tried with an iPad Air 2 running 13.3, worked first time within probs for 2 bulbs. Wyze, nice product but please post this bug re iOS 13.2.2 on your site to save others the pain.