Wyze Bridges not working

I made a suggestion, to support while they worked with me with my sensor issues.

I would like to see a stand alone hub - a dedicated “Bridge” that works with the sensors alone, instead of plugging into the back of a camera.

Maybe we would have better luck with that… larger wifi antenna, stronger power supply, etc


1 Like

My bridge stopped working shortly after the recent software update. All my sensors went offline and I was getting a solid yellow light on the bridge after boot. I removed the SD card from the cam and power cycled the camera and the bridge connected with no problems and sensors came back online. I put a new properly formatted SD card into the camera and power cycled and the bridge was unable to connect again. Anytime the camera boots with an SD card mounted, the bridge will not connect. Take the card out and all is fine. I hope Wyze addresses this very soon.

1 Like

UPDATE: The Wyze Sense motion sensors I reported as not working we deleted and then moved to the other Bridge in a Different Camera and they are both now working…
So either the Original Bridge got messed up from the Update or died at around the same time.

Hopefully they will stay working, but at least the Wyze Sense motion sensors were not bad.

1 Like

I wish they added sense bridge to the outdoor cam base station. The base station has to be indoors as well as the bridge and sensors. plus the base station is wired internet. I wonder if they can turn the usb on the side of the base station into a place for the base station to plug in. Wyze can you make this work? or build the bridge into it? while I am at it build the zigbee hub for the lock into it also. I would think it would have better reliability.

The last month has been madness for my wyze sense products. I’m resetting bridges constantly.


I had the same problem with a bridge and found the following procedure successful. Power the camera that contains the bridge OFF (unplug it). Remove the bridge. Then power the camera ON. After the camera displays its LED as a constant blue light (indicating it is connected), then plug the bridge into the camera and wait for the LED on the bridge to display as a steady blue light. If the camera and the bridge both display their LEDs as steady blue lights, the sensor(s) that were installed to that bridge should function. If these sensors still do not function, try deleting one of them and then reinstalling it to the bridge. If none of this works for you, you may want to log this to the support group for a solution.

I’m having the similar problem. Suddenly my sensors stopped responding. They work (red LED still blinks) but that is all. The routines I created do not work and the sensor’s status in the app does not change. The bridge has a blue solid light and I rebooted it several times. I tried to install it in other camera but the name of the bridge did not change and it cannot work to add sensors. I put the bridge back in the first camera and tried to reinstall one of the sensors. Camera said that pairing was successful but the sensors are not working.
Do not know what to try next.

No I found that there is a gap between the moment when sensor activated and the information in app about the sensor’s status. This gap is about 5 minutes. Cute.

This happens often and drives me crazy…I usually go in and revert to a previous firmware and that helps some times…but I think this is a server slow down issue. Hey mods…any ideas?

Damn. I wasted more that a hour to figure out that something is happening on the Wyze server.

Yep just updated looks like server maintenance

It would be great to receive such notifications in the app. Just not to waste time on searching the problem.


Thank you for this info. I didn’t even know there was a Status place to know about outages. I have bookmarked it!

1 Like

I “Hearted” your comment. A notification in the app would be nice unless the app notification would be delayed just like all the other notifications/actions.

Actually I received the notification in app, but it was delayed even longer then the light in my restroom.

1 Like

It has been 16 months and I am very pleased to say that my past problems noted in this thread have been solved by the new Wyze Sense Home Monitoring system. Not only do I love the new security service and price point but I am thrilled with the new Wyze Sense hub which works great with all Wyze sensors V2.

Excellent work Wyze, you turned a frustrating experience into an awesome one. For those reading this thread, if you purchase the Wyze Home Monitoring System the Wyze Sense Hub will give you excellent reliability for all V2 sensors. Yes, you have to ditch the old sensors that work with the USB thingy plugged into your cameras but the new Sense Hub is awesome. Incredible range and works flawlessly for me.

I have the same problem with my Bridge/sensors
Reported it to Wyze, offered to purchase a new bridge. But was told that basically the product is no longer supported and I will not be able to get help from Wyze. Sweet
I was a big supporter of Wyze and have many of their products
But with horrible support like this, I have purchased my last Wyze product !!!

1 Like

I’ve tried all the troubleshooting methods and nothing has worked (removing sensor batteries, tried using a new bridge, power cycling). I only have one camera inside the house so I can’t move the bridge to another camera.

It was working perfectly fine for the last two weeks.

My bridge stopped working. When i checked my app, the last time it recorded any sensor activity was March 18th. That coincided with the March firmware release. I downgraded the firmware in my v2 cam and plugged the bridge back in and it’s working again. Hope this helps

1 Like