Wyze Base Station possible incompatibility with Wi-Fi 6 Deco X60 router

Interesting, this subnet mask 255.255.255.255 was the default when I first setup the router, I never touched this before. From what I’m reading the problem is not only subnets with .200 but with 255 too, that’s a new piece of information I haven’t read anywhere before.

I will try that, unfortunately this is a country side home that is 334 KM from where I am now. I don’t have a Deco X60 here with me now to test this.

Thank you very much.

3 Likes

Compliments on your presentation of the problem in the original post. :slight_smile:

3 Likes

For home use the mask is almost always 255.255.255.0, and certainly it’s the standard default. I don’t know whether mesh changed that but I don’t see any reason why it would.

On the other hand it would screw up everything on the network, not just Wyze, if that were the mask being handed out to every DHCP client…

2 Likes

This is over my head but it’s from TP-Link and has 255.255.255.255 in it.

How to configure Static Routing on wireless routers
https://www.tp-link.com/us/support/faq/560/

2 Likes

Well exactly. As @Newshound described, that mask is used when you want to reach one and only one address. It’s not something you want to be using for a LAN client.

2 Likes

Ok I made a mistake while typing the original post saying that my subnet mask was 255.255.255.255.
I do have this value set but it is for the WAN which was automatically set by my PPPoE connection type.
My LAN IP subnet mask is already set to a more conventional subnet mask 255.255.252.0

I’m editing the original post to address this important distinction between WAN and LAN IP subnet mask. Sorry about that.

2 Likes

Oh… Well that was a fun detour. :slight_smile:

2 Likes

Yeah, that’s my bad, I should have noticed that WAN subnet mask is not the same as LAN subnet mask.
For some reason I can’t edit my original post anymore.

Here is the updated list of things I have tried:

  • Made sure to not have any active firewall or VPN
  • Disabled other Deco routers in the house to make sure it could connect to only one router
  • Disabled 5GHz connection in the router
  • Disabled security options in the router
  • Disabled Beamforming feature in the router
  • Disabled Fast Roaming feature in the router
  • WAN Subnet Mask is 255.255.255.255, (updated)
  • LAN Subnet Mask is 255.255.252.0 (new)
  • Tried to manually update the firmware to the July version as recommended here
  • Tried the Wi-Fi setup with QR code but the only Wyze wifi option I found required a password
  • My WiFi security is not WPA3, it is WPA2-PSK [AES] (new)

The base setup goes as follow (plugged in the router with a ethernet cable):

  1. it starts solid orange
  2. goes to flashing blue
  3. then it turns solid blue after 2 minutes or so, but only for about 10 seconds then it starts to flashing blue again.

The brief moment it stays in solid blue is not enough for me to find the base station and finish the setup.

1 Like

Can you tell what addresses the router’s DHCP server is handing to your cameras? That mask is still a bit unusual for a home router.

2 Likes

I had the Deco x60 and the Deco P7 as described above. I was never able to get it to connect via WiFi. I had to connect my base to Ethernet in order for me to use it. I tried over and over again. Turned features off, sat next to it when attempting to make it work, sat next to the router and had everything in the same vicinity. Never figured out why it would not work for me. With that said, do you have IPv6 on? If so, turn it off as well. In the past, there was issues with having IPv6 on and connecting base. Mine was off, and still was not successful.

I have not tried on my new ASUS router, but can if you would like me to.

@carverofchoice , you have a WCO, correct? If so, is it wired or Wireless connected? Since you have the same Router, was curious how you had it hooked up.

1 Like

I’m wired too. I’ve been trying to reduce wireless pollution especially on the 2.4GHz band. I have so many devices competing for that wave it’s ridiculous. :wink: So I wire as much as possible.

2 Likes

I also have the Deco X60 and I am have the same issue - Unable to connect wirelessly to the base station. I gave up and moved it to a location where it could remain wired. I originally tried a lot of trouble shooting (changing Firmware versions, turning off 5ghz band, etc…) with no luck,

Interesting, do you mind sharing your Deco X60 settings, like which features are enabled / disabled, IP LAN submask and so on?

I could not setup my base stations even using the ethernet cable directly connected to the Deco X60 router. The blue light stays solid blue for less than 10 seconds and starts to flashing blue again.

I have a TP-Link X60 mesh network setup in my home and I’m having similar connection issues with the Outdoor Base Station. Plugging it directly into one of the X60 units as a router I’m able to complete setup but when I attempt to switch to WiFi it fails, just get the blinking blue light.

I’ve confirmed the base station will connect to other WiFi connections fine so it’s not a hardware issue, almost certainly the X60.

Things I’ve tried on the X60:

  • set SSID to 2.4g only
  • SSID with no spaces or special characters (confirmed this isn’t an issue because latest firmware works with SSSIDs with spaces)
  • simple, short WiFi passwords
  • IPv6 disabled
  • all TrendMicro antivirus services off

I’m at a loss what to try next, will have to leave it on a wired connection which limits the placement oprions.

Has anyone been able to get Outdoor Base Station working on TP-Link X60 mesh network?

1 Like

Ok, looks like I’ve found the solution. If I disable “Fast Roaming” on the Deco X60 network then the Wyze Outdoor Base Station connects (and stays connected) to my WiFi network without a problem. Switching the “Fast Roaming” back on causes the outdoor base station to drop off again.

My other Wyze cams work fine on the same Deco X60 WiFi network with “Fast Roaming” on or off, it’s only the Outdoor Base station that needs it off. Maybe Wyze can address this issue so I can leave “Fast Roaming” on?

Hopefully this helps others with the same setup!

5 Likes

Installed Arris SB8200 modem (WPA3, 1GB) with Arris Surfboard MAX6600 Wi-Fi6 with Subnet Mask 255.255.240.0. Outdoor Cam/Hub not catching Wi-Fi. All upgrades up to date. Looks like Wyze needs to look at a software solution to accept WPA3 and whatever else is preventing Wi-Fi connecting. The hub setup keeps dropping the password. When re-entering, it flags “FAILED”. All other Wyze devices work flawlessly including 2 flood/cameras, doorbell, 4 cams, 2 door sensors and monitor system on wireless. Only one not working is the outdoor hub/cam.

Just want to say that I just discovered this as well. Specifically, it’s the Wireless-R protocol that I had to turn off (It’s on the Deco 3600, labeled as Fast Roaming Switching.) Just in case they need a more specific name to look out for.

As I understand roaming protocol, there is a need for a second access
point to switch the low signal strength (below -75 dBm) of the initial
broadcast to the second.
I have but one access point, the router.
Is the hub considered an access point?
Should I assume that your problem is solved?

I do not have one device receiving below -75 dBm.
Furthermore, the outdoor cam hub is placed within 5 feet of the router
and cannot connect Wi-Fi.
I have been adding subsequent 2.4 devices without a problem.
We should not have to reduce security by turning off WPA3 or degrade
router response for one device; the hub.
If the hub is confused by router banding and/or other enhancements, then
Wyze needs to produce a fix as more and more users switch to Wi-Fi 6.
I believe that there is a software fix required by Wyze.

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

Even the very basic, default, wired happy path setup never worked for me after all this time with the Wifi 6 router, it only worked with an old router.

Unfortunately even with all the features disabled (included the one you mentioned) I was never able to make my outdoor base station work using wired setup.