Wyze Band, disable Alexa long tap action

As dsjenson stated, it looks like we need to wait for the next firmware update to see if this problem persists.

Yes, regardless of whether the screen is locked, the long press action will still launch Alexa. So this doesn’t seem to lock that function.

1 Like

Curious about what type of phone. Android or Apple?

I have Android 9 on android one phone with beta app and screen lock does stop mine from activating until unlocked.
it does take a bit of time from last use until lock seems to apply, maybe a couple minutes

Android - Moto G7

With it being warmer out and a switch to short sleeves I find I do accidentally trigger this many times a day when crossing my arms. Instead of a long press would it be possible to change the activation to something like a double or triple tap which would be far less likely to be accidentally triggered

1 Like

I wear it on my left inside wrist, so it is CONSTANTLY vibrating when I sleep, when I sit at my desk, when I hug my grandkids, when I rest my arm on any part of me, etc. It is becoming so annoying that I may have to stop wearing it until this Alexa crap is disabled. Too bad too, because I like counting my steps, charting my heartbeat and tracking my sleep patterns. Its messed up though if this thing keeps waking me up in the middle of the night…what sleep ?

1 Like

You are clearly in the minority of users here that activate it accidentally.<

Apparently I too am in this “minority of users” because I don’t want it and it accidentally activates a TON of times annoying me though out the day, and sometimes wakes me at night. Imagine sleeping on your back and resting your wrist across your chest only to be awakened at 2am by a vibration from a wrist band. I’m a very light sleeper. It makes me want to chuck the thing across the room when this happens.

This band is supposed to track my sleep, not interrupt it.

1 Like

Have you activated to slide to lock feature/
When I have it activated I can press that Alexa button all day long and it will not activate until I slide the screen unlock.
using Android phone and beta app

Good luck

1 Like

I think there is something wrong with the firmware. Mine will unlock on its own, no slide needed. Since my stroke I don’t cross my arms. The band is worn on the top side of my wrist not underneath my wrists where it could accidentally come in contact with things. I had taken the watch off last night and left it on my nightstand. This morning the watch unlocked as soon as I picked it up to put it on. I picked it up via the buckle so I did not even touch the face. Just putting it on causes it to randomly move through the screens. Once it’s on it usually settles down. Odd behavior for sure.

1 Like

I would highly recommend setting up dnd mode for night

It is, it comes on at 10 pm and goes off at 8 am.

u must not have seen who I quoted :slight_smile:

Nope, I missed that. :blush:

Yes, I have the “slide up to unlock” feature enabled. It still vibrates & thinks I’m trying to launch Alexa when I lean my wrist against myself.

1 Like

Yeah, the slide to unlock doesn’t lock Alexa for me either.

1 Like

I don’t use or have a need for Alexa on my Wyze Band but multiple times a day, the band wants to activate it and my phone unlocks and wants permission to enable Alexa.

Can I turn it off completely?

1 Like

Like others have suggested you can turn on slide to unlock… It keeps the band from activating Alexa for some people but it doesn’t work for others.