Wyze app for v3 won't stay on (crashes often)

I had the wyze cam v1, the app was great and it stayed on and never crashes or went to sleep. I upgraded to the v3 and updated the app as well. I’m using a Samsung Tab A. The app now crashes often or it goes to sleep and I cannot make it stay on, I’ve set the Wyze app to never go to sleep, nothing works for this app to stay on. I have tried using both this Tab A and S21 Ultra, neither device has the app stay on, the app will either crash or go to sleep after like 10 min. Pretty useless app if it can’t stay open to stream as monitoring device.

I don’t have an iphone to use to see if that also has the issue.


• app version number
• V3 firmware version number

Did you use the power adapter and cable that came with the V3?

Is it in the same location as the replaced V1?

app v2.21.27
v3 firmware version
plugin version

Yes, using the cable and adapter that came with the unit.
I’m also on ATT Fiber so speed isn’t an issue.
The new camera is at the same location

And just to test, I reconnect the V1 camera and set it next to the V3 camera and it now does the same thing, the app is either crashing or it goes to sleep and I have to go to the app to restart the streaming.

Have you tried re-installing the app? All your settings are in the cloud and you’ll get them back after logging in again.

Yep, I’ve uninstalled the app and re-installed, same results.
I’ve also factory reset the Tab A, re-install the app, same results.
Coincidentally, this started happening shortly after the 14 day trial ended for the Cam Plus.
I can do a re-install again to see if anything has changed.


Call Wyze customer support. Looks like something is wrong with your account.

Ok, thanks for your input.


Hi, update on this issue. Seems it’s an issue with this one camera. I opened a new one and configured it and put it in the same spot as the other one and it is not having any issues with the app crashing or going to sleep.

I’ll contact support for an RMA.