Wyze app 2.40 Released - 3/8/2023

How about problem with streaming group cams? Have to reload app to stream cams got stuck at “Loading Live Stream…”.

3 Likes

Just updated from .153 to the latest, still the same problem streaming group cams.

1 Like

I have version 2.39.0.179 of the Android app and I have noticed lately that I have had to reload the app more often because it’s stuck loading live stream. Also, the app sometimes just closes itself while live streaming so I have to restart the app. I’m only streaming 3 cameras at the lowest bit rate near my wi-fi router and I don’t have wi-fi issues with other devices so I don’t think it’s a camera connection problem, I think it is the app itself.

3 Likes

Is anyone having issues logging in? I keep getting N error message when i enter the pin verification code that is sent to me. It either says the verification code is invalid or there is a problem connecting to the server. I updated the app but that didn’t fix the issue. Any help is greatly appreciated! Ty!

1 Like

Updated, now my vacuum is not responding to the app, stuck in “cleaning” even though it finished and returned to the charger. Tried to use the store on the app but when I get to check out it states “no internet connection” when its clearly connected

@WyzeJasonJ has mentioned this problem is being fixed. Unfortunately it is still not fixed after 3 revisions! I have to downgrade to .153 again.

You are probably experiencing that as a result of the outage lastnight, which was fixed fairly quickly. If you are still experiencing problems, please contact Support. :slight_smile:

1 Like

I really like how this version shows a thumbnail from the latest event associated with each cam when you are on the home tab. The app now does this without having to first watch the latest event associated with each cam.

(It has been a long time since I have had something good to say about changes made by WYZE and figured I would buck my 2+ year trend for a change of pace.)

1 Like

It must be said : congratulations to Wyze.

The new features, especially for HMS, are so useful. You just added they key missing features - multi PINs and proper rules.

Thanks for listening to feedback and making requests a reality.

2 Likes

@WyzeDesmond is collecting screen recordings and app log from users and working with developers to fix this android group streaming problem. Please dm the information to @WyzeDesmond. Thanks.

3 Likes

I have the latest on iOS running on an iPhone Pro 13. This release loads very slowly - and then seems to hang for moments when I touch a device or do any navigation whatsoever (like going back).
PLEASE do not make loading your messages a higher priority than letting me get done what I need to do! That’s a horrible practice. The UI should be spry and respond immediately to touch controls.
Also - this app could really use a UI makeover. There are so many inconsistent modes within the app which require different ways to interact, save, exit, go back, etc.

Hi @CraigI sorry about the unhappy experience. Would it be possible if you could directly message me a screenrecord showing this lagging issue? And please include an applog. Thank you so much!

I’m using iOS 16.3.1, WYZE app 2.40 on an iPhone SE 2020 and everything loads immediately for all 8 cameras. Three V3, Four Version 1 WCO and one V3 Pro. Zero issues moving around in the app or it’s controls.

Glad it works for you!
I have a bunch of different cameras, motion sensors, door sensors, outdoor plugs, light bulbs, a thermostat, and a watch… and 3 rules, which sometimes takes seconds to load along with whatever ad they’re pushing at the moment.

I noticed that after update, now can’t show full screen of group cameras when iPhone in landscape. It shows smaller thumbnails in center of screen. That defeats the purpose of have group cameras.

After the update to 2.4.0 (iOS 16.3.1), “Try Rules” is constantly appearing even after I dismiss the tab. I already have existing rules set up, and don’t require any presets. I also have Notifications>App Discover>Frequency set to Never. Is there another way to turn this off?

Same here on Iphone SE. Landscape is now useless because it cuts off and I am only seeing two half screens and you have to push sideways to see the others but you can’t monitor what is going with only half or less of camera being seen. Each update creates more than they fix.

After app update and firmware update, rules are STILL BROKEN.

Rules that I’ve disabled AND deleted are still running.

WHEN WILL THIS BE FIXED?!?

Hi, sorry for the inconvenience here. Could you please send me a snapshot of rules that you disable and your rule history? Thanks!

See the post I made here: Disabled Rule Still Runs
Also see tickets 2853781 and 2657714

1 Like