Wyze App 2.30+, Wyze Switch Firmware 1.2.22, and Wyze Plug Firmware Released! 5/11/22

Exactly! I used to love Wyze. Now it’s turning into a love/hate thing.


same here



Hi all - I just found this on another forum feed for this topic. It seems to work for me, try it:

When on the set screen with Detection Zone turned on, if I made the iPhone or iPad sleep, by pressing and releasing the power button and then about ten seconds later I would wake up the iPhone or iPad, the detection zone screen would open and I could see and set the detection zone and save it.


Strange “fix”, but it worked for me too :man_shrugging:t3:


FWIW to everryone, I’ve tried a couple attempts at this with no success. Your milage may vary

I have also tried this “fix” from what I can tell this only fixes the hanging grey box bit of the detection zone settings. Once you leave that page the problem recurs, Try it and check my findings please, press the back arrow once you are in the “fixed” screen and then go back to detection settings again.

What it has not fixed is the 12 secs indicator on the playback screen. This is the button that takes you to update to cam plus, despite already having cam plus assigned to the camera, evidenced by the more than 31 secs indicated.

I am again going back to 2.30.0 for moment.


1 Like

Here is the topic\post you mentioned: New Forum Member @BobSfromFlorida found it. Good catch Bob!

1 Like

Thanks for posting this! I didn’t know how to copy a full post to this feed. Hopefully this helps others! And maybe helps Wyze to figure out what’s going on.

And when you contact their help desk, they act like they are unaware of the issue and put you through 45+ minutes of turning on and off/ cache clearing etc. Get this fixed as our security cameras are useless in this circumstance.


Yup! To “link” another post into a thread, all you have to do is click the little three dots in the bottom right, then click on the chain “links” and click copy link. It copies the link url to your clipboard and then you can paste it into your new post. The discord forum software elves then reformat it once it’s posted to look like the original with the link in it.

The forum has a basic and advanced Tutorial that DiscoBot will run you through if you ask it. Just send a DM to DiscoBot and say “@_Discobot, Start the Advanced Tutorial” (delete the underscore! I had to put that in here, otherwise DiscoBot would hear me. :shushing_face:)

1 Like

That’s because they are unaware. Wyze Customer Service is outsourced to the Philippines. They are so far removed from actual working knowledge of real time issues that their questions to ask flowchart doesn’t get updated until 3 or 4 firmware update crashes later.

Wyze has accepted long term customer attrition is an acceptable tradeoff to cheap Customer Service.

1 Like

This issue was fixed in the latest app update!

1 Like

What is the version number for the latest IOS app please?

Oh, yippee. Now that I’ve updated, I now get to around and power-cycle my outdoor cams to get them to reconnect. It now says they’re offline and I should power-cycle them…

Just hope that works!


Updated and found that while it now shows you your detection settings, you still can’t change them. That is, they now show you what you had them to, but change them, back out and ho back and the changes aren’t saved. Plus, now one of mine says “Action failed” and apparently doesn’t activate the cam.

C’mon guys. Fix this already!!!


Im not having this issue, it all works for me. Are you sure the cam is online?

Yes, my cans are now online and working. I just can’t change the detection settings.

12 second slider bar is back with new app update today as well as camera firmware updates.

1 Like