Wyze App 2.28, Wyze Cam v2/Pan Firmware, Wyze Cam Pan v2 Firmware Release

Thanks! Does this issue happen on both iOS and Android 2.28 official app?

1 Like

Yes. The Screen Shots were taken from iOS Ver 2.28.0 (a11) and Android Ver 2.20 (102)
Where the iOS Ver 2.28.0 (a11) Event Recording Page Displays Cam Plus AI detection instead of Smart Detection

After a deeper dive I found discrepancies per Camera, assuming all Items once labeled as CAM Plus AI Detection should be Smart Detection

iOS 2.28.0(a11)
CAM Plus AI Detection Shows on:
Wyze Camera V3 - Event Recording Page
VDBP - Event Recording Page

Smart Detection Shows on:
Wyze Camera V2
Cam Pan V2
Cam Pan V1
Video DoorBell

Android Ver 2.28.0 (102)
CAM Plus AI Detection Shows on:
VDBP - Event Recording Page

Smart Detection Shows on:
Wyze Camera V2
Wyze Camera V3
Cam Pan V1
Cam Pan V2
Video Doorbell

Thank You


Still hasn’t fixed the pink flash issue on my V2’s and Pan camera’s!


I have seen bit rate drops a few weeks ago.

Since Wyze released both firmware and App at tge sane time for V2, do we know which is which causing the problem?

Sould I update? or wait for another update cycle?

It is a firmware issue. Don’t have this issue on my V3s. I have sent a message to @WyzeBaohua this morning to see what is going on.

From what he will tell me, I could to go back to the firmware level to demonstrate from which version this problem appeared. For the moment, I don’t feel like wasting my time for nothing. I’m waiting for his answer.

Should you update? Apart from this small problem, everything works fine. Most users will not notice this issue. Those who will notice it will be playing with the zoom and in low light conditions. Then they will look at the drop in bitrates and they will see a correlation.

These 2 firmwares are installed in 8V2s and 3 Pans. No other problems. :slightly_smiling_face:

1 Like

+1 … on my V2s with the up-to-date firmware willy_nilly My V2s with the old firmware has the same bitrate whether showing live or playback.

1 Like

What id the version of this one?

See my updated post.

1 Like

I will only have version 49.8.746 (December 20, 2021) which has been paused to try. Thank you!:slightly_smiling_face:

I tried to update v2 firmware but failed. gear wheel just turning.
now status unknown.

Latest App…app uodated no isdue

would not allow to update firmware, would not allow restart
unplugged v2 for 20. sec.
check firmware
status still unknown

Has Wyze pulled Firmware?


sync time failed.
restart failed

log 452448

definitely would not recommend updating firmware

I just verified that the firmware has NOT been pulled. If you are having issues you may need to reach out to support

1 Like

Leave your camera for 30 minutes. It is possible that the first attempt did not work and it tries a second attempt. Don’t try anything for now.

1 Like

thanks…will do.

why is every Wyze firmware update is so dramatic?

if Wyze uodate server is busy, there should be a notice. like those marketing popups.


Guess what…

I just check the firmware and it said now up to date. Without me doing anything.

I think Wyze Firmware protocols management has to be reviewed


It happened to me only once that a camera crashed after an update and I have been testing all beta firmwares for about 2 years on all my cams each time. (don’t do that😜) This camera that crashed during the update was revived by firmware flashing so I’ve never had a defective camera after an update. I have seen the unknown status before. When it is happening, I let the camera go for about fifteen minutes and see if that solved the problem. I have also had to unplug the camera and plug it back in and then try the update again. This always solved the problem except once. (cam above)

I think people are often too quick. When the update doesn’t seem to be going well, they will try anything instead of waiting for the process to complete. When you see a message that the operation failed and to reboot your camera(your picture), wait 10 minutes before doing so. If you see that nothing happens, do it and then start the update again. You will see the unknown status in the bulk update section as long as the camera has failed to connect. I’m not sure if this status is refreshed if you stay on the page. Just go in the device info section to see if the update was successful. If it was, you will see the correct firmware in the bulk section of this cam instead of the unknown status message at the bottom of the page.

1 Like

I was in the process of writing my answer when you posted yours. “Let the process complete before trying anything. Do not panic ». It could be very useful for you during an update. :face_with_monocle:

1 Like

After 4 hours of shoeing off-line screen and failed to “turnoff” and failed to Restart…
I unplugged ged V2.
Still same problem.

log 452667

Another V2? The one above is working fine?:thinking:

@WyzeJasonJ ,

The release note is woeful especially considering that version (December 20, 2021) was pulled.

How about a note listing the items in the previous bug fix that were included, if any of them were included?

If none were included then that should be stated.