Wyze App 2.27 Released! 12/21/21

Hi guys, the Wyze App v.2.27.32 immediately crash when trying to open it with old devices (iOS 12.5.5)


Yes, same issue on my old iPhone 6+.



Hey Wyze, maybe don’t boast about app updates if they’re still not available over a week after the announcement…

Same here. IOS 12.5.5. Wyze app update on iPad crashes immediately trying to open the app. How can I roll back to the previous version of the Wyze app? I tried restarting the ipad, deleting the app and re-installing, and still just crashes while trying to open the app.

I also have a bricked v2. Can you link to where we can access past firmware and steps to force load?

Thank you for letting me know this issue. I will forward this to our app team and investigate this issue.


Could you please send me a screen recording about the crash? Thank you.


Edit January 3 2022:


Hi, no problem: https://tlgur.com/d/89BDa65G

1 Like

Now all of a sudden, I have V.2.27.32 but looks like it only applies to my v2 and V3 cameras. How do I get it for Home Monitoring so I am able to set and disarm via my iPhone 6s Plus, IOS 15.2? All I get when tapping Monitoring is a skeleton-like or opaque screen showing empty boxes that used to display the different modes and allow me to set them on my phone. This has not worked since 11/30/21. HELP PLEASE! Thanks

Sorry for the trouble. Could you please submit a log and send me a screenshot about the HMS page on 2.27.32? Thank you.

The Reload item on Monitoring tab for HMS has disappeared and now I have empty squares and boxes where the 3 modes were for setting and disarming. What is the fix? IPhone 6s Plus with IOS 15.2 and now I have version V.2.27.32 noted under the WYZE logo. Help!

1 Like

Try , uninstalling the app and then reinstalling it

1 Like

Lo and behold my HMS page is back to normal and I didn’t do ANYTHING! It’s been blank and locked up since 11/30 & all of a sudden tonight it’s back to normal! I don’t know if Support did something remotely to restore it or if it just finally kicked in for some reason. I pray that it stays on and keeps functioning as it should. Hallelujah! Thanks, Sheri Strauch

I’m glad is working for you now :slightly_smiling_face: :+1:

1 Like

now, for last 5 days, no detection. at all.

nit a single event.

even you wave stand there.


Another New problem.

wgen user go to motion taq on/off page. there is power OFF icon.
click the power off icon, and you get OPERATION FAIL.

1 Like

Sorry for the inconvenience. Could you please submit a log for this issue? If possible, could you also send me a screen recording of the operation fail error message? Thanks.