Wyze App 2.24 Beta Test (Android); Wyze Cam v3 Beta Test 8/23/2021

I already reformatted the cards in the 2 cams I was using for testing. There were no files in the ./rebootlog directory either. Files were located only in ./ota ./tutklog and ./record/*. I have other problem v3 cams running I’ll see if they generate SD logs, but it’s doubtful. If not, I will regenerate logs from an affected cam flashed back to, but it will take a while as I have to let it run this afternoon.

Received your email address. :+1:


Just scroll and find the version you want.
If you have a newer version installed you must uninstall before trying to install older version

I submitted reboot logs under this support ticket prior to going back to stock firmware.

Your log ID number is…### 283391All the best,



Files received. Thank you so much!


No problem. :+1:

Again, the files sent were from a problem v3 cam running No SD log file could be generated, but I sent what I could find on SD.

I flashed a different affected v3 cam back to and it’s been running error-free for an hour. Will attempt to generate a log file from this cam and send another email.

I initially could not generate a log file from this affected v3 cam running I popped the card out, reinserted, waited for 2 tones, removed card, checked card and no log file found. Tried this 3-4 times. Did a restart via Wyze app and unsuccessfully attempted to generate log file. Ended up powercycling the cam and that did generate a log file. I’m not sure if it will be of any use to you with the numerous attempts, a restart and a powercycle, but the files for this cam (including SD log file) have been emailed.


Any progress?
Is there a way to go back to the previous version?

1 Like

Hi @tige and welcome to the forum. :slightly_smiling_face:
Yes, you can manually flash back to previous version using a 32Gb (or smaller) uSd card.

Here is a link to the firmware. https://support.wyze.com/hc/en-us/articles/360024852172-Release-Notes-Firmware

Instructions for manual flash are here. https://support.wyze.com/hc/en-us/articles/360031490871-How-to-flash-firmware-manually

1 Like

Thanks. I’ve flashed firmware in the cams before, but what I would like to do is go back to the previous version of the Android app.

The problem I and a lot of other people are having is that, in the live stream, if you try to zoom the image, it stretches, distorts and becomes blurry. It was fine before this most recent version of the app.

Any idea how to roll the Android app back a version?

@xx8todiefor6xx explains where you can find earlier versions a few posts before yours.


Wish we could do like with system drivers and just roll it back a version without the extra hassle.

Well, at least it might work correctly, again. Here goes!

Uninstalling 2.24.23 and installing 2.23.21 fixed the problem with zooming the live stream from cams.

P.S. It appears that no settings were lost by uninstalling 2.24.23.
My first time going back to a previous version, so that’s a relief.



I have a video of one of the connection issues and submitted a log of it.

Time of event was around: 12:45pm Eastern
Log Submitted: #292448
Camera: Backyard Cam

Android App Version: 2.24.41
V3 Backyard Cam FW Version:

NOTE: The Kb/s will suddenly go from 70+ to 0 immediately.

Here is a Video of it


Does anyone know if there is a fix for this yet? I’m not about to manually flash all my V3, but the constant reboot has been going on far too long. If I missed some other fix noted I apologize, the thread is very long. Thanks.

you talking about the Zoom or stretching issues?

If you are, Wyze is still working on this issue. No fix has been released as of today.

1 Like

Sorry, I was talking about the constant rebooting of the V3 since the last beta release. Many mentions about a relationship to sunrise/sunset feature. Seems plausible as mine only do it during the day. Thanks for the quick reply.

Understood. I don’t have to reboot my V3’s. I posted a Video of what happens to me. It will spin and the it will connect eventually. If I open another camera Live Stream first, then go back to the problem camera it will work - for me.

Question: do you have an SD Card in the camera?

Reflashing to the old firmware is the only sure fix for now. No idea when a new Beta will come out. I have one camera. I had to switch back to a version.
I will not be installing a beta again until I see some significant benefit to the BETA. They will have to do something I need to do before I install a beta again. If they want us to take part in the Beta they should provide an easier way to roll back in the app.

1 Like

The rebooting issue is still there.My 2 V3 still have this problem. For some period of times, they are rebooting at each 20 minutes. Waiting for the next firmware. The only thing you can do is to reflash your firmware. I cannot access these 2 cams because of a leg injury. As soon as I can climb the ladder I remove them and reflash if new firmware is still not released. A bad timing for me. :slightly_smiling_face:

1 Like

Yes, sd card in all cameras. I’m pretty sure we are having the same issue as you describe, but if I’m standing next to the camera when it does this I can hear it restarting.

Use to be if you were having an issue with the current beta you were able to roll back to any previous version OTA, I didn’t realize this had changed until I needed to go back with these.