Wyze App 2.15 Released! 11/9/20

While I laughed that a raccoon was detected as a car I still (as far as my needs) do not need AI features. I suppose if I can’t tell the difference between a cat and a package I have more things to worry about the Wyze AI

The last few updates won’t finish, " Extended Playback " or get stuck / loop connecting on V2 Cam’s.

Very frustrating !

This week I had zero pct. long Playbacks .

The shorter 15 sec playback works fine.
How do I, fix This ?

The app keeps crashing when I try to view Events. Everything else seems to work fine, but viewing events is not possible. This is only happening on my Fire tablets. Yes I know, technically Amazon Fire products are not supported, but, except for a short time earlier this year, almost everything has been fine. For the last couple updates, just viewing Events appear to be the only problem. As this is my main way of doing things (Fire tablet), this is important to me. Knowing Wyze does not focus attention on this version of os is why I have not purchased other products, like the scale and the vacuum. But as the app has been doing good, I have pre-ordered 2 cam v.3s. After that is when the current problem started. I hope I didn’t make a mistake.

1 Like

Everything is working for me except that the events take a long time to play. Other than that I have zero issues. The fail to upload errors or missing fragment errors are minimal and I’ve noticed at a time that my network at home is congested rather than a cloud server error. Of course I don’t have the problems others are having because I have all the AI features disabled and will most likely never run the AI features since 2 of my cams were bricked testing them. Just throwing this out there for possible troubleshooting for the Wyze team.

After this update can’t download events videos. Download failed very frustrating…


I get the same error “Download failed” for three days Now!

1 Like

When initially opening the app I can see all my cams for a split second before they all go into their assigned groups I’ve made.

If I’m fast enough I can select a specific cam before they go into groups.

Question is … is this a new intended feature ?
If so, I think it’s a great one it just needs to be slowed down just a bit more for me to find/select the correct cam I want to view quickly.

1 Like

I don’t have an answer for you, but I see the same under Android and don’t really like it. I can’t reproduce this under iOS, it goes straight to Wyze Home with devices/groups which I prefer.

1 Like

I have been seeing the same thing and don’t care for it, I hope it is not permanent


I’ll check in with the team about the grouping thing. :slight_smile:


Same here. Wyze app is sideloaded on Fire tablet and worked fine through v1 and v2 cameras. Now with v3 cam and updated app, trying to watch events crashes the app. Same thing on my Android phone. Any ideas of what to try? Thank you for any suggestions.

The picture on the v3 is excellent and I want to order a couple more but not until the crashing issue is fixed. LOVE my Wyzecams!