Wyze 3 and reflections

How can I stop my Wyze v3 cam from picking up reflections in my front window. I have it set for people only. It picks up aany light that hits my windows day or night. I had to tuen my notifications off because I was getting flooding with false notifications. I also have cam plus,

thank you

Welcome to the forum! @cagled42

I too have a v3 facing my front porch and street that I live on so constant traffic is annoying

For rn the best advice I can give is , turn off vehicle detection , turn off all other motion notifications, just keep wyze Ai events on , reduce motion detection sensitivity. And if you don’t want all those light changes clogging up your feed , then try setting up detection zones

I don’t have any set up bc I would practically have to block out the whole frame , so I just leave person detection on and did what I recommend above ^

Hope this helps

1 Like

Is it detecting people when this happens, even though there aren’t any people?

Try putting a detection zone blocking the window.

@cagled42 - We are soon going to introduce an AI only recording + notification feature that will help limit the event recordings + alerts to only that you care about.
We are currently testing this feature and release it soon!


My only worry about this will be sometimes when the AI may not correctly identify motion and it fails to record the event…