WiFi range dropped with new firmware v2

Dear All,

Hope someone else will find it useful and maybe someone has more ideas.
The camera is installed around 15 m away from access point and working as needed almost a year (since purchased)
I was sitting on for a while and decided to update to latest during last weekend.
The latest available in Wyze app is and I have proceeded the same way as I usually did through Android app.

It was unsuccessful, so, I have removed cam and brought it to my desk, turned on and noticed blue LED is flashing (looking for network) and I decided to perform manual update using SD card.
Latest firmware available to download is (not 181) so processed with it.
Successfully flashed and installed in app and moved the camera back to its place and realised - no connection.
Decided to test WiFi range and discovered it is no more than 5 m direct range.
To compare was able to have stable connection through two walls and overall distance is ~15 metres.
So, as 111 is not available anymore I have downloaded and flashed the camera.
It got flashed successfully but range is not the same great as was with 111.
On its place it is able to connect but drops time to time.
Would be great if someone can point me to 111 firmware or new firmware can be improved to get the same WiFi range as it was before.

Thanks in advance


Having the same problem. Range has dropped significantly. Camera 20 feet from router no longer connects.

1 Like

I had to go through my network and force the cameras to the nearest AP (mesh system) because all of my cams suddenly stopped working, so I can confirm, there are definitely issues with the wifi after the latest firmware update. Oh, and my pan cam is now a brick. Not a good look Wyze.

1 Like

I just tried another camera in the area my new camera will not connect to the wifi and it works. Must be a camera issue. I’ll be exchanging it.

After a week of the WiFi issue I can confirm 115 version has a bit shorter range of WiFi compare to 111 version.
The camera is located on the same spot, AP uses the same device but connection drops time o time showing error 90.

Does anyone know where I can get firmware?
Also Android application has issue with scaling and formatting of video, would be great if rollback is possible too…

Best wishes

Purchased a new can v2 and it would not connect to WiFi in the new location. Tried another cam I had in the new location and it connects just fine. Replaced the new cam with another and the replaced new cam connects just fine. Conclusion is the cam was faulty. All cama were updated with the latest firmware.