Why was Android hardware decoding removed?

I was referring to individuals, not the entire world population. And regarding my making the same mistake twice - I have, but quickly learned it’s better to hold the nail with a pair of pliers instead of my thumb and forefinger. :laughing:

Well then how would you categorize a lifetime repeatedly making the same mistake over and over?

1 Like

Perfectly human! :wink: We are off topic time to close. :slightly_smiling_face:

1 Like

I solved this problem by uninstalling the latest update and installing the old version. Problem solved!

3 Likes

I agree that Wyze has been open to input from it’s customers. A lot of companies aren’t.

The company that made my “smart” garage door system is an example. They do not provide a user forum like this one, so I never know about problems until those problems become mine. The only communication I can have is contacting their support technicians and the only answers I get back are boiler-plates. I simply gave up on every getting a solution from them.

Well put. The whole thing, actually.

1 Like

Here’s a little poll that may be of interest.


Click here to go to the separate live topic where you can see results and vote.

I’m getting slower video and also cameras are dropping and requiring me to unplug them to get them working again. Very annoying.

Me too. My bulbs keep dropping.

Maybe we should start a new thread for plugs? :wink:

That’s not good…really strange. Do the bulbs have constant power? The only time my bulbs go offline like that is when I unplug my lamp from the outlet or turn off the light switch.

1 Like

Mine are the same, they should stay online unless all power is cut to the light via a switch. I do have one in a porch light and that light is switched off via a smart switch from sunrise to sunset. So during the times the switch is off it sees it as offline. When the switch turns on at sunset it gives power back to the bulb which then reconnects and will turn on and off via motion at that point.

1 Like

Unless it is an unusual installation, like inside a metal canister. But I think we are way off on a target from the subject of this thread (Android hardware acceleration).

1 Like

Just want to add myself to the list of people that this caused problems for. I did uninstall the Wyze app and installed the older apk which fixed the problem for now

1 Like

It has caused issues for a lot, I do know they are working on it and it is a top priority.

3 Likes

Any new status? MY SD play back is totally hamstrung. Takes forever to get close in the timeline with that silly GUI time bar slider widget to find anything in the ballpark of the window of time I am interested in. Have security issues I need to look into and they fall in that dead zone between push events where the cam will not report events for 4 mins. I need to get in an look at what is going on. The playback rate is at best 1 frame per second. I go to record hoping that the recording will take it off memory card directly and just copy the time period - but no - it ticks away at wall clock time ( i tic per second) and the silly SD video time watermark updates 1/10th as fast (another problem in the design IMHO). Why can’t we just do a straight memory copy from SD file into a new SD file mini record clip rather than playing it out at frame rates and guaranteeing that the recording will be out of sync between wall clock time and frame time?? Don’t need to see the video to go set the time mark in the ribbon - just delay video until I say “RUN”. The app should auto pause the video stream while we scroll the time ribbon to where we want it to avoid the lag then only start decoding when we force unpause the video replay. Very frustrating user interface design to not be able to even work around this current issue by simply being able to type in the start time we are interested in reviewing direct from keyboard and bypass that ridiculous analog slider bar trying to interface with an inherently digital device advancing in quantums of 1 second intervals.

I went back 2 versions to the mirror site and reinstall but it did not fix it. Anyone have the exact version number that should work on android devices - especially the slower older models like Samsung J3 Emerge?

Not an Android user, but the last Android version that had hardware acceleration was 2.4.82:

https://support.wyzecam.com/hc/en-us/articles/360009818512-Android-Wyze-App

Thanks

As stated by @Newshound, if you want to roll back, go to version 2.4.82, I also know they are working on this issue and it is a top priority. They want to make sure it is definitely fixed before throwing something out to the public, but they are taking it serious and as I said it is a top priority.

3 Likes

Rolled back to that version and its working like a champ. Ergo - they had to know that turning off HW acceleration would blow up all us android users that did not have the latest high processing power devices. I hope they get a good lessons’ learned from this and do not go down the path of forcing us to upgrade our phones and refuse to use perfectly good HW acceleration or give us an install option to enable it.

I think they were forced to change libraries by Google, but they are looking for a solution.

1 Like