Why no tech support?

I’ve tried to resolve an issue with my camera not recognizing ANY MicroSD card. I REALLY want to keep it and not return it but no one gets back to me via email and there is no phone support (which is totally unacceptable)

Hey there,

The Wyze support team is currently experiencing heavy wait times due to a large amount of support tickets. For the fastest support, check in with live chat during Wyze’s business hours.

I am sorry your having some prolonged wait times.

Hope it goes well,


Hi @barney_g, are you ensuring the SD card is fully inserted in the slot? Here’s a link to the Installing a microSD card article. Please let us know if that helps, or not.

1 Like

I got a camera yesterday that won’t recognize the SD card. We’ll see how long it takes them to reply to my support request - other than the automated response with the ticket number. Last time I needed support, it was almost a week.

I don’t know where email support stands atm, but I think it is still more than a week. So what kenner.galdamez said above is good advice.

I know how slammed support is, I had an issue with one of the contact sensors. They were responsive, but it usually took two or three days between emails. Unfortunately, I can’t “live chat” from my work computer.

One thing you can try is a factory reset. In the app go to:
Help and feedback\troubleshooting\other topics\basic troubleshooting\factory reset.
This is provided as user accessible info and has helped me several times.

Did that factory resert thing.

And downgraded firmware - which in and of itself is strange because you need an SD card to make that happen - and it still couldn’t see the SD card on the old firmware, nor the new firmware when I updated it (a second time).

Factory reset will usually let you upgrade firmware without a card. Download and flash definitely does require one.
I forgot that I did have your problem with one of the first cams I got - a V2. It wouldn’t recognize or format the card. Took the card out did a full format in my PC. (Windows 10 Fat32) and that solved the problem.
In reviewing this post no one has mentioned what kind of card you have. I use Sandisk 32gb UHS cards, available from Amazon and that is the only problem I have had with 11 Wyze cams and 2 PC’s using cards.
Sorry I didn’t remember that to start with.
Card info:
SanDisk 32GB Ultra microSDHC UHS-I Memory Card with Adapter - 98MB/s, C10, U1, Full HD, A1, Micro SD Card - SDSQUAR-032G-GN6MA Amazon.com

I’ve tried 2GB, 4GB, a Wyze branded 32GB, and a shiny new 64GB that I’ve used in my other 4 cams. All freshly formatted. Tech support has already offered a replacement, so I’m not sure why the OP has had such a problem

Sounds like it’s time to replace! I hope it solves your problem and you can get on with enjoying your cam! Not much fun to wrestle with this kind of crap.

I have the exact same problem with my cams (3 of them).
A chat option is the best and quickest way to get help.

I spent all afternoon yesterday waiting for this "chat: option you talk about to open up but it was never available.

However, I put in a support ticket at 6:30 pm on 19 June, and I received notice of a free replacement being sent by 5:30 pm on 20 June. So, contacting support in the normal means is getting better.

Hmm, I’ve never had to wait for more than a minute for the chat option to come online but that might be cause I always contacted them the first thing in the morning.
Glad they’re improving the email response times.