Whelp, Wyze Loses Another Potential Customer

Once again, I try to show people how “easy” it is to activate a Wyze v3 camera, and ONCE AGAIN, the stupid things sits there staring at the QR code repeating “Ready to connect” over and over. Adjust the screen brightness, nothing. Change angles, nothing. Try different distances, nothing. Good impression of this brand, NOTHING.

It would be one thing if this was the first time Wyze has lost a customer over this, but it’s not. What exactly is the stupid paper weight thinking when the camera is staring at a QR code for 5 minutes? Why is this still an issue years and years after it was first an issue with v1? Wyze loses another customer to the much easier to activate Nest Cameras and I end up looking like a complete idiot who hyped up a bunch of garbage. Sounds like a winning strategy to me…

It’s simple, DO YOUR JOB

1 Like

Just today I ran into the same issue . A v3 I set up about 3 months ago needed to be removed from where it was mounted and placed somewhere else. So I unplugged it from the outlet and moved it to where I wanted it and to no surprise the darn thing just wouldn’t scan the QR code . I sat their doing everything like always . Went into a dark room, lowered and raised the brightness , moved the phone from one angle to another , etc etc . The same steps were told to try every time and to still no avail the camera would NOT scan the QR code .

I’m still going at it here , I’ve gone 6 whole hours of trying to scan the QR code but still nope.

This happens repeatedly. When my wifi goes out bc of an outage I’ve had v3’s that would go offline so I went ahead and set them up again and they wouldn’t scan the QR code , when I unplug them from the outlets they brick and don’t wanna scan the QR code , why does this happen so frequently?!?!

What’s causing the cameras to brick and not wanna scan a QR code .

This is why I’ve been so vocal about the QR code issues , how many times do we read post after post of users saying their cameras just won’t scan the QR code and were told to do all of the troubleshooting steps . Even worse we’re told to go out of our way and try and take a screen shot of the QR code and print it out and maybe that’ll work

Why do we have to go through all of those steps just to set up a device , so frustrating. I’m not mad , I’m just very frustrated with this QR code issue.

I’ve had ring and eufy products and not once did I ever had an issue with , but their products don’t use the camera to scan the QR code . It’s the other way around , the user scans the QR code that’s on the device and voila ! You’ve set it up.

Wyze should really go this route , instead of making us go through torture with having to deal with the QR code issues.