Weird issue: none of the camera can connect, YET they record events

Had my camera for about a year with no issue. In the last week or so, ALL the cameras won’t connect most of the time. I have 4 throughout the house just say "connecting cameras 1/3) until timeout. Not throwing code. The wild part is, even though I can’t connect(can see any live video) it still records motion events!!! So it seems to only work where I have a motion event set up,but I can’t see live video. How is this possible? have plenty 12 second clips from today, yet I can’t access the cameras

what gives?

What troubleshooting have you tried?

set device to restart
unplug replug
switch wifi
I mean again things been working normal for months, I haven’t changed my setup at all
after a day or 2 it will just start working without me doing anything, but then a day later I try to connect and can’t. during the whole time though it stll records motion events fine, which is weird

2 cameras are on wifi, and 2 camera are on another wifi. I connected them to the closest router/repeater. Been like this for months,no issues

Internet works fine using computer, firestick nvidia shield, LG tv etc. no issues there

what firmware you using

not home right now to check, but its the lastest for all wyze cameras

EDIT: all 4 are at and say up to date

1 Like

Ask your self what the last thing you did before they stop working

1 Like

nothing, that’s why its mind boggling. I haven’t added or changed anything tot he camera setup. only thing I changed was swapping wifi networks,but that was after I realized I couldn’t access cameras. must be something specific to my network since doesn’t appear nobody else is having the issue

1 Like

Someone update a new camera and then downgrade the the firmware and now the sd card records.

1 Like

I have been having the same issues for the last 2 days. i Have reset all of them from the app. I have unplugged all of them for over 30 seconds. HELP!

1 Like

Since you have cams on two WiFi’s and both sets seem to be having the same problems i would think you should look at your device (s). Have you tried:
-rebooting the device (s) giving the problems
-force closing and restarting the app
-deleting and reinstalling the app
I am assuming you have tried rebooting your router (s) already.