We’re Giving Wyze Person Detection to All Users at Whatever Price You Want - 1/11/22

It’s already set up that way. If you don’t sign up for Cam Plus Lite, you’ll still get notifications and “events” will have a thumbnail image instead of a cloud video, and that event will link you to the location on the SD card just as you’re asking for it to do. It’s already set up to work this way, and it is free.

2 Likes

Thanks. I didn’t realize that. It’s actually better now than it was before because instead of getting 12 seconds, you get unlimited straight from the event.

I’ll delete my comment so it doesn’t confuse others.

1 Like

Please explain where/how I can view the video in app on my SD card? On Tues my Cam Outdoor switched to thumbnails. I’ve looked everywhere for a way to view a video of those events. Nothing in my albums, I’ve tapped on every icon on the event & just end up on live stream. If I take the SD card out to view on my PC the videos are there, but I want to be able to view them from the app, if I’m on vacation pulling the card to view is not possible. I can see videos in app on my Pan Cam, but not the outdoor cams.
In general the thumbnails aren’t bad, but if one of my chickens disappears I’d like to be able to see the video to see what happened to her (not all of us are monitoring people).
So details please on how to see in app the video associated with the event on the Wyze Outdoor cam.

Open the view of the camera. Click View Playback. The timeline represents the videos on your SD card.

Alternatively, click the SD card icon under an Event thumbnail.

There is no Playback feature on the app for the Wyze outdoor. There is one for the Pan Cam, but it is the Outdoor Cam I am interested in

I believe the only solution for playback on the WCO is in Albums since it only has motion event clips, not continuous record. It has different SD record capability from the other cams.

These posts may help:

1 Like

I checked albums on my WCO, only things there is those videos that I manually recorded.
Also the WCO does store the 12sec videos on the SD card, I pulled it & checked.
I want a way to see the videos on the SD card in the app.

2 Likes

I don’t believe that is an available function. I don’t have one so I can’t give you any answers, only advice.

I would recommend searching for the specific function topic and then @ tagging or responding to a user who has discussed a feasible workaround.

I can tell you that I found this topic in the Wishlist. So it looks like you are not the only one asking for it. Go there and add your vote at the top.

2 Likes

I got no idea why the @WyzeTeam or @WyzeJimmy or @WyzeGwendolyn or other Wyze official is not making some announcements about this issue now that it a known bug in their backend! Why let this keep on festering?

The issue in my case at the least is failing to clear out past services flags. In my case I went from a trial of PD free in 2020 to legacy PD, to camplus lite for a limited test to the full blown camplus lite - all previous changes allowed my cams to have these options available until the 3/14 full rollout. This old flag will not let the cam plus lite be applied to these cams. Hence the error message since it “appears” like they are already signed up.

As for the announcement, it does not need to be as long winded - just tell people you’ve found a bug that is preventing certain accounts from signing up for or applying camplus lite, such as those that had previous services like Legacy PD, apologize for the problems and frustration and assure everyone you are deploying your full resources to fixing this as quickly as possible.

It might not stop all flaming, but at least your more rational customers will understand.

1 Like

I’m sorry; I missed that you were talking about the WCO. That product has all kinds of quirks and limitations. Looks as if @SlabSlayer has got you covered; the simplest solution is getting CamPlus Lite or higher.

I’m not entirely sure what problem you’re having but I was automatically changed from legacy PD to Lite and never touched the app or the services web site. Person announcements are still working for me. (Maybe the app would report the status differently but it’s working so I don’t care. :wink: )

1 Like

My pd works and I get video events, but I no long have option for pd notifications like I had before the full rollout, I only have motion detections and then I get both motion and PD x before this I was able to select only PD. I cannot unselect these cams from camplus lite and I canmot access anything via web acct to manage camplus lite. If I try to re-signup, it says I already have the service, but I can’t access it. In the add cam popup it shows both cams grayed out with green check marks WyzeJimmy already confirmed the glitch is not just me. Feel blessed you are spared these hassles!

1 Like

Covert activity by Wyze is not appreciated by the customer base

Pulling my response from the other thread in case anyone is wondering:

Hey - this is great feedback. The reason we haven’t done this yet in this case is because we have only been able to successfully collect MAC addresses and logs from 2 users and 4 cameras that have this issue, two of which being yours. We must have cases to study to figure out what common traits that folks experiencing this problem are running into because we’re unable to reproduce this internally despite our best efforts. In order to get to the bottom of this, we have to get people running into this issue into a conversation with someone who can collect the data necessary to triage from them.

The good news is that the number of reports is around 50 out of the millions of cameras out there so far, including all of our Support Team contacts. But if we can’t get cases to study, we won’t be able to fix this issue.

2 Likes

Haha! Guess I got a little carried away!

This is what I see on the notifications screen for a CPL camera (i0s v2.29.0 (a25) beta):

1 Like

Are you just trying to remove them from CPL or move them to CP? When I go the services page for CP I can select any of the CPL cameras to assign to CP.

Good god, I am really tired of explaining the various problems I am having to everyone who fails to read it all and so thinks I am too technically deficient to see the settings or I am looking at the wrong section - I KNOW WHAT THE HELL I AM DOING. I’ve posted images of my screens - I understand the thread is now unwieldy, but its all been said. I am more than capable for navigating the app and website. I’ve programmed chemical processes to operate via PLCs, computers and MMI devices all with different types of programming, with all types of automation and sophisticated instrumentation - this wyze stuff is like tinker toys in comparison. Stop telling me where to look - Wyze already has confirmed my problems are not my fault.

I never had CP since I have no need for the enhancements, had original PD from day 1 in 2018 or 2019 - new wyze ai came next via trial for PD free, that turned into Legacy PD pay whatever, this got updated to CPLite for the legacy people then got changed to CPLite for everyone - all along I never had to change anything so paid little attention - until I suddenly briefly lost PD notifications on monday, I now had to have motion notifications on to get PD notifications - all along the 12 sec video recording has continued. Prior to monday I only had PD notifications since thats all I need. So I started to check around the various settings to find I cannot select PD notifications anywhere, I cannot signup for CPLite because it says I already have it - both cams show up under the CPLite tab in the app - I cannot select or deselct either cam. The add popup shows my 2 cams grays out with green checkmarks - seems like no one else has seen that - as long as I keep motion notifications enabled, I still get PD notifications - so all the wannabe helpful posters can go find more people with these glitches and get them to send in log files - it seems most just want to complain, but maybe if enough with similar problems can submit logs, then maybe wyze can solve this mystery.

Sorry for the nasty tone - I’m just getting weary - will go crank through a workout now!



Mine is not the same…

Then stop asking. You said you were having problems with the app. I suggested solutions and asked questions to try to help. I’m glad you know what you’re doing so I won’t make any other suggestions. Good luck.

I stopped asking several days ago after I heard from wyzejimmy via pm… I believe some posts are up there from Mon and Tue - pretty sure most of my recent posts were more to explain basically my case and if others are seeing similar problems to submit logs…

I understand the difficulty in navigating such a long thread - might be a good idea to post a new thread specifically for those with oddball glitches like mine to post the log files IDs for the team.

Anyway - had a good workout and feeling a lot calmer - sorry for the rant!