View On PC/Browser (Windows / Mac / Chromebook)

Then what about those like me who wants to see it remotely and cannot be in the same.network as the cameras as quoted in your response?

1 Like

Some posts were edited/removed that did not follow the Community Guidelines, specifically the following sections. Please flag posts that violate the guidelines so the moderators can respond appropriately.

Always Be Civil

Somtimes We Disagree

2 Likes

So which posts were edited or removed? I’ve been following this thread for awhile and I don’t recall seeing anything.

The one/s with the following added:

MOD NOTE: Post edited to conform to the Community Guidelines.

will there be any web access for cams soon? sorry if already asked. not looking to do an emulator for Android. thanks.

@HUGO393 I have moved your post over to this topic. Be sure to scroll up to the top and click the VOTE button. It’s the highest vote getter on the forum.

These links may help in the future:

Search Wishlist (enter your search word/s after #wishlist in the search box)
Search Roadmap (enter your search word/s after #roadmap in the search box)

Please read through How to Use the Wishlist and How to Read the Roadmap.

thanks

1 Like

You’re welcome.

Forum hint: I know there’s a lot to read here (1200+ posts). The first post gives you the bottom line. But if you want more of the gist of it without reading all 1200+, click the image button on the first post.

I doubt there is any web access being worked on. They have too many new things in the pipeline right now and too many old issues to correct

ok. thanks.

No problem

Totally agree. I mean everyone was clamoring for a scale and they delivered! oh, wait sorry, I mean everyone one’s been clamoring for PC access and, ummm, they pushed out a scale instead - ie: I’m not holding my breath!

1 Like

People want to be able to weigh their options

2 Likes

I think this is the right place to post this. I think I’m missing something on Memu. I have it installed on a PC and I can see the web just fine. I’ve installed tinyCAM and can see my WyzeCam (RSTP) just fine on tinycam running on the Memu emulator.

What I am stumped at is IP addresses. From what I’ve seen on the discussions of installing Memu, it just sets everything up on the install but I’m guessing I’m missing a step with the proxy server settings. I’ve seen the instructions that show you where to go to change it but everything I’ve seen stops at showing where it is with no explanation of what to do once you get there. My PC IP address is 192.168.1.42 on my local LAN… When I start up the tinyCAM web server I get a little pop up that says it is 10.0.2.15:8083. So, Can some you help get from where I am to being able to see the tinycam server from a different PC on my network.

Thanks

Your question has very little to do with Wyze, it’s a MEmu question.
Change your IP within MEmu i guess.
https://www.memuplay.com/blog/how-to-setup-network.html

Yes, I realize it is not specifically Wyze but there is considerable discussion earlier in this same thread on the subject. I just thought this would be a good place to continue it. Additionally, People with Wyze cameras may have the same problem eventually. I’ve found this same question on other forums and threads, but never an answer except for what you just posted. It shows where to go but not what to do.

Change your MEmu IP to 192.168.1.xx, where xx is an unused IP.
You may have to check your router to find an unused IP.

all internal devices -within your LAN/WiFi - need to be on the same subnet to be accessible to all other devices on the LAN/Wifi, may also need login credentials. So with 192.168.1 aas your subnet, then every other device or server or clinet or whatever you want to access from within, needs to be on 192.168.1.xx - if the device or server or client or whatever has dhcp client capability, then your router should assign it an unused IP. If it has to be done manually, the do as Angus says and check your router for connected devices and chose an xx number that is not being used - normally the router is either .1 or .254 so don’t pick those.

Don’t change proxy settings.
Just change your IP address.

Thanks for the help guys. I did get it working after a bit more messing with it so I figured I’d pass it along. Part of the problem I was having was the MEmu instructions that send us out to the big Settings icon on the emulator page which is where I was trying to change things. I think that is for proxy settings only?? After a bit more searching around on the web I found a post by someone on a similar subject for MEmu. To change the IP settings for MEmu you have to go to the smaller gear icon on the side bar. In there is a network tab. I had to change the network mode from NAT to Bridged Router. From there, I could set the IP address to an unused IP on my local LAN. Then after rebooting a few times, everything kind of worked.

Since I have plenty of time to mess with this right now with this CV-19 lockdow, I was doing all of this searching for a better tinyCAM server. Something with a little more HP than my RaspberryPi 3. MEmu worked and probably does have more HP but it is too unstable to be reliable. I could not set tinyCAM to run in background or start the server on boot. Those settings were ignored by the emulator. Also, every other time I booted I had to set the network mode back to bridged router. That caused the emulator to come up as a DHCP assigned IP address when it did that. These few things made me move on right away.

For now, I’ll stick with the RPi. It actually works well,

Thanks