Video Doorbell Pro sensitivity won't change

Using the Video Doorbell Pro, I change the sensitivity to low. It goes right back to high and also detects outside the detection zone. Latest firmware and latest Android app.

Here’s a video of the problem.

1 Like

Sorry your having issues, could you try clearing the app cache in Account > App Settings.

If that doesn’t work, try uninstalling and reinstalling the app.

If that still doesn’t work, try deleting the re-adding the video doorbell.

Lastly, if you still are unable to get that to work, take an app log in Account > Wyze Support > Submit A Log

I have the exact same problem as @nickyray with my VDB Pro. It’s about two months old has been doing that since I bought it. Thanks for the fix suggestions @IEatBeans . I will try those next time I’m there. My VDB Pro is at a different location then myself and I don’t get out there too often, but next time I’m there I will try those fix suggestions. I have cam plus so normally I wouldn’t care about numerous motion detections, but I’m on battery, and VDB Pro doesn’t last long on battery (less than a week) if detection zones don’t work and sensitivity keeps defaulting to 5/5.
BTW will uninstalling and reinstalling the app cause me to have to re-add every single one of my devices?

1 Like

Nope, everything is linked to your account, so just sign back in when you reinstall and it will be exactly the same :slight_smile:

I was there yesterday and did the following:
Long pressed the power button on the VDP and turned off the VDP.
Long pressed the power button and reset the VDP chime.
Unplugged the chime.
Deleted the device in my app.
Clear cache using the app.
Cleared cache and data (using android app manager).
Uninstalled the app.
Restarted my phone.
Installed the app.
Added the VDP again.

Same [stuff]. Totally ignoring my detection zone (gets triggered by anything in its full field of view). Occasionally (still not sure how/when) resets its sensitivity to 5/5.

I think at this point I need to contact support

[MOD EDIT: language in violation of Community Guidelines}

1 Like

I too have the same issue.

Here’s what I tried (mine is hardwired) :

  • Factory reset the device
  • Wiping both Cache and Data app (I’m on android)
  • Installing the Stock and Beta App

Regardless what I tried, it still ignore my settings and revert back the Sensitivity to 5 and ignore the detection zone. No issue with my Wyze Cam V3 but the Doorbell Pro doesn’t seem to cooperate …

Any firmware update coming soon ?


I have had the same problem with detection sensitivity settings. I just charged my doorbell a few days ago and now the battery is already at 20% because the motion sensitivity keeps resetting itself to high when I have it set to low. Also, the detection zones have NEVER worked. I think Wyze really needs to work on the app and making sure current devices actually work as they’re supposed to rather than adding new products. Get the ones you have right before you start adding more devices that also don’t work as advertised.

1 Like

I’m having the same problem, Sensitivity keeps moving to 5 when I actually set to 1… sometimes it holds on the 1, but many time moves to the 5 without me doing anything but checking the setting to find out its level.

1 Like

There was just an update to the app, so I’m waiting to see if things improve now.

Thank you for reporting this issue. Could you please help me submit logs for your issued doorbell pro. I will try to check if I can repro same issue on my testing unit here.

1 Like

Here is my log ID (posted in Discord’s last fix-it-friday) along with a video of a sequence of steps I found to re-create the sensitivity reset issue every time.

Log ID: 730132

Oh the video is too big to upload here, but here is the discord channel link to it: