Video Doorbell Pro connects to Wifi but no cellular access

Interesting that it works on an iphone 12 but not on a iphone 13… I have an iphone 11 pro and it’s not working.

It works randomly on my work phone which is an iPhone 11. If I reboot phone and never force close the app it usually works for a few hours.

I recently noticed this over the past week or two. I have two phones, one is my personal iPhone 12 Pro on T-mobile and the other is my work issued iPhone 13Pro Max on Verizon. I never really bothered to see if the phone or carrier made a difference. I think I’ll go out to test it now.

This seems to be resolved with the latest Wyze update that just came through

Yes! Thanks for letting me know… I just tried it and it’s working for me now also.

1 Like

I just checked mine and after a phone reboot it appears to be working on both my phones.
Thanks for the update.

Yes! Also working here as of today with app version 2.30.0 (a14). Fingers crossed it stays that way!

Is your doorbell still working on mobile data? I just added the doorbell to my Wyze app and all works fine on my home Wifi network but not on Mobile or Public Wifi. All other Wyze products connect everywhere. Tried all the re-start, re-boot, etc. Am on Telus network in Canada with a Samsung phone

Yes, still working on Verizon. Send logs, file support requests, etc etc. good luck!

1 Like