V3 pan doesn't see Xfinity router

Hi, 1st post here. Just purchased a V3 pan camera.While setting up the camera my Xfinity router was not on the list, but my TP-link wifi extender was, so i connected to that. I have 6 other cameras and all connect to my main Xfinity router. The new V3 pan doesn’t even see it, even though its in the same room as the router. Thoughts?

Welcome to the Wyze User Community Forum @Fliberty1! :raising_hand_man:

When you set up a cam, the cam gets the network assignment from the phone. Your phone has to be logged into the main network to pass that network data onto the cam.

Have you verified that your phone is logged into the main network and not the extender network?

1 Like

And i get the “hey stupid” award for the day. That was absolutely the problem! My phone was on the wrong part of the network when i set it up. Camera has been reset and is on the correct part of the network and im gonna go have some crow for breakfast. Thank you so much for your help!


:rofl: No worries! I will let you guess how I figured that was the issue! :wink: Live & learn.

1 Like

HAHAHA! :joy::joy::rofl::rofl: Here’s to progress!

1 Like

I have found that to be not true. I have just reset multiple cameras and plugs to use my new Wyze Routers and I’m not logged into them. You just have to type in the SSID and password and they connect. My mesh routers are connected and basically using double NAT at this point and I’m on another segment the mesh system would consider the internet.

1 Like

Not really sure if it is your particular network setup operating behind the same public ISP IP or the fact that your install device already had the network identified from a previous login and the credentials saved so that it matched with your device and sent that to the cam. That is one of those situations when manually typing it, having already logged into the network with that device, may send the proper network credentials to the cam.

But, in this case, the OP wasn’t manually entering the network. They were installing it using the app automatic network discovery UI that allows the user to choose the network. In that case, only the currently active network on the install device will prepopulate into the WiFi Setup UI.

In any case, all Wyze setup instructions indicate that the device must be logged into the same SSID and PW as the network to which the cam is being installed.

As I said, I was logged into a subnet that has no access to the devices on the Wyze router. When asked for the SSID and password for the network, I back spaced and erased the SSID and then typed in the SSID and password, bypassing the autofill function of the app. It works just fine.

For the sake of intellectual discussion:

The actual configuration of Wyze devices rely on one of three methods to configure WiFi: Bluetooth, QR codes or self-hosted WiFi (original plugs.) In theory, the SSID and password for any router or access point is not involved nor is there any network connection needed. So, why does the phone require any connection to the same network? I can understand the simplification of auto filling the SSID and password, but nothing should prevent the configuration if you manually add it, regardless of what network your phone might be on, as long as you are proximate to the device (i.e. within Bluetooth or WiFi range or to present the QR code to the camera.)

Update (3/28/23 2:25pm PDT):

Tested my theory. Turned off wifi on my iPhone, opened the app and successfully added a brand new V3 by just manually entering the SSID and password. App generated the QR code, camera scanned it and is now in my account. So, logging into the same network is not required but may simplify setup, when it works.

1 Like