V3 keeps randomly turning itself off

One of my v3 cams keeps turning itself off. It seems to be random and perhaps happens only once a day or so. Usually when I check it in the morning, it says it is powered off. It comes right back on when I turn it on from the app. This behavior seems to have started since the most recent firmware update. My other 2 v3s do not exhibit this behavior. I’ve tried a restart but that doesn’t seem to have helped.


1 Like

Unplug the cam a couple of seconds and replug. It is appending occasionally and randomly. When this issue is happening, you cannot change settings or restarting the cam in the application. It was just happening on a V3 30 minutes ago.


What firmware actual version is installed in your camera?do you have any rules setup for this camera?


Actually there was a rule to turn on the camera if a motion detector sensed motion between midnight and 7 am. I deleted that rule to see if it makes a difference.

Do a warranty replacement at Wyze

Beware, this might be your camera’s first step to melting down after the firmware update. I was told by Wyze customer support today that this issue, and my camera’s failure to read the QR code on reinstallation (Thus turning my camera into a paperweight) appear to be connected to the latest firmware update.

A day after I updated the firmware (last weekend), I got my event notifications but when I’d open the app, the circle in the thumbnail said my v3 was “OFF”. I’d “turn it on” again in the app (even though my camera was already on) but it would keep saying the camera was off when I opened the app or toggled to the main page to see the live feed. The next day, my camera was offline and I couldn’t restart it. I did all the trouble shooting steps (reset the camera, deleted all the rules, deleted + reinstalled the app) and the same thing kept happening. I finally deleted the camera from the app but when I tried to add the camera, it read the QR code and told me I had a network issue. After that, it would not scan the QR code at all. I called Wyze today and, after check internet connection by having me download another app and running a speed test, they said it wasn’t a network issue. That it sounded like a firmware update-related problem

I was offered a replacement camera, which seems like an unhelpful solution if it’s a firmware problem and an update could resolve the problem. I’d rather wait for an update to the firmware before having to use my one replacement under warranty.

Hell I would do the warranty replacement there so cheap anyway…we have alot of cams and never had that issue

UPDATE (12/17/21): After I did a firmware flash on my v3, it’s back to normal. I installed the firmware version from November 22 (the version right before the current firmware version that came out December 6).

Turns out there was a rule causing the camera to shut off. I think I must have set it thinking I wouldn’t get notifications. Well, I didn;t, but the camera did exactly what the rule said to do. My bad. Thanks for all the suggestions and comments.