V3 Always Offline In Thumbnail

My V3 always shows as offline when viewing the camera thumbnail. It still records and if I select it for viewing I get the livestream.

App 2.25.16

I’ve always had a firmware flash clear that up.

Edit, looks like you’ll have to flash to production, then update in app to beta.

Not really the kind of answer I wanted. Seems to be quite a few “flash the firmware” solutions to problems. I know your just the messenger. Luckily this camera is within easy reach outside. Would be very unhappy if, like others, I needed a tall ladder to reach it.

If anyone from Wyze is reading this stuff, you really need to fix all the firmware issues going around with MULTIPLE products.

I had same problem with with a v2 and a v3 out of 11 cameras. Tried everything. Didn’t work. Rebooted router and it was fixed. Just sayin.

1 Like

I saw the same thing Yesterday. All I did was unplug the power waited for about 30 seconds then plugged it back in. Then accessed it after about 5 minutes just to see and the Off-line was gone and it was working. It should be noted, while the off-line was there, I could still connect to it and was receiving notifications.

Just tried rebooting router…didn’t work.

Unplugging it seems to have fixed it for now. I think I tried that before but it didn’t stick.

1 Like

Yea, it is flaky sometimes, that is why I either disconnect power for a period of time or don’t access it. I have also found clearing cache alleviates it sometimes, but not often. I have been testing something else as well. The one camera I seem to have this issue with has a SD Card in it and recording continuously. When it hits the max record, it seems to start acting up. I format it and it also seems to clear out. But have not determiend that this is the issue yet. Still testing.

At least it is back again.

1 Like

@WildBill, yes, I have had that too. Mine was right at the edge of my router range. Although I am not certain that made a difference. Swapped mine with another, and it started again. I replaced all my Wyze power adapters with a higher than 1 amp and problem solved. Even took the first offline back and plugged it in, stayed online. Now, I don’t use Wyze power adapters anywhere. No guarantee it will fix yours, but did mine.

1 Like