V2 wont scan code, IR lights on, reflash didn’t work

I have a V2 that its stuck on IR mode. Thats pretty much the extent of what I know because I cant set it up. It prompts me to “ready to scan” but it wont scan. I even tried a manual re-flash and nothing. All four IR lights are on. It is basically a paper weight.

Anybody else experienced this? Any suggestions for a fix?


I would click the Support link at the top of this page and run through the troubleshooting section. If that doesn’t do it, and if you don’t get other help here from the community, file a support ticket, preferably from within the app while the bad camera is connected so that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

If you pressed the reset button for ~30 secs, and it still is doing that, and you tried a different power cable, and a different power supply, then it seems like a RMA is needed.

You won’t be able to get logs from the app if the cam can’t be scanned in either, but, you could get logs via the sdcard method, and that may help them troubleshoot your issue.

How can I do that?

Do which? Return a camera? Click the Support link at the top of the page and submit a support ticket.