V2 firmware released to public!

Yeah, this forum leaves a lot to be desired but , hay I’d rather see them workin on making the cams and app better.

Maybe they will fix it up better down the road when they get time

Yep, definitely would like them to concentrate on the cam and software. Still, a forum package out of the box takes a few minutes to configure properly (I’m sure they aren’t writing forum code…they are all out of the box). It’s not a huge deal unless I start getting a bunch of spam because of it, but in this age of security problems, every company has to be more careful with customer PID, especially when it is an easy fix.

Yeah , they picked the wrong one but, I think if they switch to a different one now , everything on here might go by by , I could be wrong

In the process of removing the SD card from the misbehaving camera and sending the log file to Li, I found after reinserting the card that the camera told me there was no card installed. What’s weird is that the camera started working perfectly and has now been running seamlessly for at least three hours. I have then swapped the two cards between cameras and I believe I may have an SD card that neither camera likes, although it could still be opened and read on my Mac. There might also be a problem with the card reader on that camera but I’ll have to analyze that a bit further. I’ll keep watching both cameras for any changes. But it’s curious that the problems started with the firmware update for several of us.

Was working fine but once update fw to having connectivity issues with app and cams.

Funny enough the cams are recording alerts [as set] and can view notifications BUT livestream only works for few seconds before losing connection… then reconnection just keeps going but stays at step3.

On another note viewing Playback very hard… most times when scroll to time that want to view it just freezes… this was same with prior fw as well.

Just one more note to my fellow users about upgrading to the 1.76 firmware. In my note just above I noted that I might have a troublesome SD card. Now after successfully updating my second camera to 1.76, that camera no longer recognizes the SD card in that camera. However, the bottom line is that both cameras are now working seamlessly. I have reported the card dilemma to Li. They are 16Gb cards and I had considered ordering the higher capacity cards from Wyze. Now I don’t know. Has anyone else who’ve upgraded to 1.76 had this card problem?

So after 5 power cycles, the camera still would not connect, so I removed it from the app as a device and added it again and now it works. Seems that updating the firmware caused it to no longer have an association with the app. It does seem to take much longer now to connect over my phone on data and tried a few times before it did, but it does connect. We’ll see if it continues to connect.

New problem with firmware update to V2 camera, with night mode in auto setting, where it does not switch off in brightly lit room, when live viewing. Bright sun does cause it to switch to day (color) mode, but with bright room lighting it sticks in night mode (black and white).

Did not update identical V2 camera with firmware, and it switches almost immediately when turning room lights on and off. The two cameras are located side by side for testing and both did perform identically prior to firmware update to the one camera. I did previously notice that when they were in auto mode in a low light level, that I could hear the cameras switching between day and night mode so they did appear to be too sensitive, and the firmware update to night mode switching sounded like a good change.

However, the change now appears to be a problem when set to auto mode, and does not switch to day mode with a brightly lit room. Power cycling did not fix it. No other problems have been seen with this update.