V2 and PAN do not work on mobile data

a very very upsetting issue that I have here which is very confusing I tried the cameras while my phone was connected to the same WIFI that V2 and PAN are, and I was able to see the pictures with no issues. But once I left the place and wanted to use my phone data to view the pictures it wont bring them up and just loading! I wondered that lets say my phone data cant load the camera picture so I used another phone with different operator but same issue but I tried it on another phone with another operator and same issue. Then I connected the phone to another wifi but a different place and same issue! I went back to check the camera to see it might be the them, first I connected to the same WIFI that cams are connected and with first try brought the pictures up with no issues! I should say That I also have Samsung security 16 cameras that I can check 4 cam at the same time with iPOLIS app and never had this issue, so I am 100% sure that my phone data speed is very good and it’s 4G. I tried them on SD quality and HD and it’s same and not bring them up.

At the moment I setup 3 of V2 and 1 of Pan and all the same and its made me very upset that the only place that I can use them is the same place that I setup them! so what would be the point!!! Please any one knows how I can fix this issue.

This sounds like a local firewall issue. Please see the Route This section of the troubleshooting guide here:



I almost the same problem, except I am able to connect over local AND remote WiFi networks normally, just not over the 4G/LTE network (which is tested to be blazingly fast). After many tries (3-step cycles), the camera is able to connect over LTE, but then it freezes after a few seconds and tries to reconnect.

So in summary,

Streaming over SAME WiFi network locally > connects and responds normally.

Streaming over REMOTE WiFi network > connects and responds normally.

Connecting over 4G/LTE network > takes several cycles to connect, freezes, drops connection and repeats.

Agreed. 4G/LTE is very slow. I can download anything over 8MB/s but i cant stream 200Kb?

Had the same issue. Cameras would connect over home wifi. Would connect over public WiFi elsewhere. Wouldn’t connect over LTE. Then I activated my Torguard VPN on my phone while using LTE, selected a UK server, and it works fine over LTE. If you’re having this same problem try a VPN service and different servers.

1 Like