V1 cam working again after new firmware release

Thanks @WyzeJasonJ thrilled to share that I just got my first V1 camera back working again with the newly released firmware! Unfortunately I couldn’t reply in the original post for more then three time as a new user, That moment hearing “Setup completed” gave me goosebumps…

It’s been a “bumpy ride” the last couple of months, but thank you for your determination and patience while sandwiched between disgruntled users and developers/company for far too long. I never doubted your personal efforts for a moment.

I can’t deny that I had little faith in Wyze as a company and a happy ending, but I hope that everyone can get their cameras working again, get their peace of mind back, and work carefully to regain trust in Wyze.

8 Likes

I am so happy to hear it worked, I have been anxiously awaiting to hear back from users on the outcome. I do apologize for the length of time it took but very glad we finally got them up and running.

6 Likes

Hi, did you follow the instruction on manual firmware update? They are NOT working for me.

Do you have any insights? (Do I need to rename the file if using Windows? The verbiage seems to apply to IOS)

Please let me know. Thanks!!

Flash Firmware for Wyze Cam v1

  1. Wyze Cam v1 firmware files can be found on the Release Notes page.
  2. Download the specific version of firmware from the Release Notes, For Windows 10 right-click in the folder and select extract all. For Mac: just drag and drop folder, and put it on the root directory of your microSD card and rename it to FIRMWARE_660R_F.BIN.
  3. Power off your camera and insert your MicroSD card.
  4. Hold the setup button, plug in your USB cable, and keep holding the setup button for 12-15 seconds, then release the button.
  5. Wait for 3-4 minutes. The camera will reboot and change light status during this time.
  6. After it is done, the camera light should be flashing yellow (ready to set up).
  7. Re-setup your device as a new device.

I exactly followed the instruction on manual firmware update, all behaviors as described. Don’t forget to re-setup the cam, step 7! Additional details;

  • Used Wyze Cam v1 Firmware 3.9.4.35 (August 17, 2022);
  • Used a 4GB MicroSD card, Erased to format MS-DOS(FAT32) on a Mac;
  • Important, make sure to connect your phone running the Wyze app to a 2.4GHz Wifi network and to make sure to type in the correct password, stay close to your router for optimal signal strength.

I just finished the process for all three cams I have and can confirm all are up and running again!

3 Likes

Thanks!!! I only have 64gb cards. I will find a 4gb card somehow. Thanks!

There’s a note on the manual firmware update page, nevertheless the 4GB card worked for me;

Note: It is recommended to use a 32GB microSD card in format FAT32 when performing a firmware flash.

2 Likes

Thanks, I got it to work!

3 Likes

I keep an old 2GB uSD card around specifically for flashing Wyze cameras. Almost every other card is much larger…

That’s great news! I read you used the 32GB microSD card as recommended.

Does motion detection and notification consistently work for you or are you only using live view. Also do you have cam plus lite with person detection working. I ask because many of us can not get any of those to work and @WyzeJasonJ uses posts like yours to say its fixed.

Jason is not evil, lol. On the contrary. This fix was to bring the missing V1s back online. If there is another issue, yes, let’s work on that. :slight_smile:

2 Likes

I flashed my V1 camera following the instructions. It’s now flashing blue and it’s pingable on my LAN. However, it doesn’t appear in the Wyze app.

What might I have done wrong?

Run through the setup procedure with it. No need to delete it first.

I have a large number of old V1 cameras and about half have stopped working and refuse to connect to any WiFi signal - they all have the same issue. Thought this would fix it but so far no joy, is there any way to tell if the firmware actually downloaded to the device I followed the instructions but still will not connect to any WiFi but can’t tell if the new firmware is installing or not.

I have the same problem with my v1 cameras. Seems my cameras never get through step 4. When holding the button down, only get a solid yellow light. After releasing I get a blinking yellow and then an alternating yellow-Blue led. If I hold down the button long enough, I get a ‘ready to connect’ mssg. Can anybody tell me if it makes any difference what firmware level the camera must be at before attempting this? At least 2 v1 cameras have failed. Attempting to Connect to 2.4g network and password is correct. They were connecting before Wyze dropped v1 cameras.

Firmware MUST be renamed in step 2 the same for Win 10 and Mac users. After renaming the extracted file in win 10 to FIRMWARE_660R_F.BIN and followed the next steps, the cameras updated.