Using Cam V2 as a Webcam Camera

Windows 10 on a Dell Laptop

I updated the firmware as directed. I got the light blue solid and then after reboot a flashing light blue which I assume is blue and yellow. When I plug it into my laptop it starts flashing light blue again but it is not Zoom when I try to select a different camera tha the built in one. (I use a monitor and keep my laptop closed.

What have I missed or what can I try?


Confirm that after you flashed the camera for RTSP, you went in and enabled the setting for RTSP, and got the URL for that?

The camera is still going to be accessed via WiFi - not by plugging it into your computer. For example, one of my cameras is rtsp://[User ID:Password]

She or he is talking about the webcam firmware, not the RTSP firmware.

Thanks for your reply. I had no idea. My instructions said to flash it
and then plug it into the computer.

Where do I enable the setting for RTSP? and obtain the URL for that?

When I tried rtsp://[User ID:Password] putting in my
userid and password for the Wyse app it wanted to start my playback program.

Getting to sound much more complicated than the Wyse writeup.

Thanks again.

I had never heard of “Webcam” firmware - but I have heard of the RTSP firmware being called LOTS of other names, so I assumed she was talking about the RTSP firmware. As far as I knew, the only alternate firmware for the V2 and Pan cameras was the RTSP (which I have in most of mine).

But that’s not the case. Wyze released webcam firmware to assist during the pandemic. That’s what @Elayne is trying to use. It has nothing to do with RTSP.

She or he should be following the instructions at

I have never tried this.

1 Like

Those are the exact instructions that I followed. Everything looks correct. At the end it shows an alternating light blue. I then plug it into the laptop and it again alternates light blue. But when I start Zoom the only camera that shows is the built in one.

Anything I can try? Or is there another way to effect the same result.


I wish I could help. All I can suggest is launching the Win10 camera app (press Window Key, then type “camera”) and see if you can select it there, or go to Device Manager (press Window Key, then type “device”) and see if it shows up under the Cameras branch.

Also, does your PC do the USB “badoop” sound when you connect it? Anything appearing in the lower right system tray at that time?

Lastly of course, perhaps the firmware didn’t “take”. I’ve heard it’s typically necessary to use only small size card partitions (something like 2GB to 8GB) for successful firmware flashing.

The camera when plugged into the laptop is alternation the blue orange on and off which is the way it ended after I flashed it.
What should it be showing?

Thanks for your ideas.
Windows camera and Devices only show the integrated camera.
I usually do get a sound when I plug in something but nothing with this.
I must have tried reflashing it ten times.
What I haven’t tried is making a smaller partition since it recommended a 32gb card.
It is formatted FAT32. Is that an issue? When I tried to shrink it, the option was greyed out.

I wish someone else would answer. There are many threads about flashing these cameras but I haven’t done it myself yet, sorry.