Upload Failed Error on Events

I am getting a lot of upload errors for my VDB. I have also heard that others are getting this with the Pan Cams and maybe others.

Below is an image of the upload error I am getting. However, he second image (Circled Event) shows it was able to be uploaded and assessed. It found found a person and package - which was correct. Since I was able to get the appropriate AI tag, wouldn’t that mean it was uploaded correctly? Is it possible that the AI Tagging could be causing a corruption of the event sporadically?

@QiS / @WyzeShawn - Any idea’s?

I believe @R.Good and @carverofchoice may be having the same issue.


This is not exclusive to the VDB as I’ve seen it on other cams (I have a V2 that does it a lot), but I think it’s been explained well here.

Basically, the error indicates there was a problem with the connection and upload, but we see a clear thumbnail and the video upload was successful enough that the AI was able to scan the video and identify detections (person, pet, vehicle, package, face). This indicates that the video had to have uploaded or the AI wouldn’t have had anything to scan. It’s weird that the AI tells us there is an event and that certain things were in the event, and shows us a perfect thumbnail, and then we get an error saying it didn’t upload. But if it didn’t upload how was the AI able to successfully identify things in the video? This leads to the conclusion that the video must be uploading okay, but that something on the Wyze side is sometimes corrupting the video somehow, maybe the AI, since the AI analysis is successful and only after that does it stop working. That is quite curious, but also a positive sign that Wyze can implement a solution.

1 Like

I have 8 WOCs, 6 V3’s and a VDB. I see this occur on the regular, usually at the most inopportune time, when I really want to see that video, only to be met by that very annoying message.



I have notified Wyze via the Forum and email as well. Hopefully they can figure this out sooner than later.

I am also having the same issue with my wyzecam V2s and campus. Some videos will work but most show this error.

Welcome go the community,

It helps if you can submit logs or contact Wyze as well. Do you know if you are running the beta version of the app and FW? Asking because things are handled differently. If you submit a log and are on the beta version, they will normally go to the Developer ot project lead. Otherwise it will go into a queue. Having a ticket will help in getting things forwarded as well.

You can reach out to wyze by phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT Or online: Wyze.com/support. Phone support is typically faster however this isn’t always true due to fluctuation in the amount of calls.

With that said, I end up restarting the Camera to get it working for a period of time. So my issue is not continual, but when it happens it is a constant challenge. Try restarting the camera via the app and see.

you can also click the download option when you click the event, provided you have time to. Then you can see if it downloads and plays. I have had success with this at times as well.

I have been having this issue with a pan cam for maybe 2 months. 99% of the events from that pan cam give the same error that @spamoni4 attached. The cam is accompanied by cam plus and no amount of reboots or removal and re-adds have corrected this issue. I have cleared the app cache multiple times, toggled the event notifications on and off multiple times trying to find a source of failure but nothing has resolved or identified this issue. I have multiple v2s, v3s, WCOs, and 2 other pan cams that do not have this issue.

This has also spanned multiple firmware and app updates.

Currently on
iPhone 12 Max iOS 14.6
Wyze App 2.22.16
Pan Cam FW
log ID number 245446*

Thanks for the info, I will send the logs from the beta version then. The problem is also not permanent for me but it tends to happen on all the recordings I really wanted to see :wink:

This has been happening to me recently as well, it has happened occasionally in the past, but this new doorbell firmware it’s been a lot worse, I have been sending logs but was at a bit of a loss at other reporting to suss it out.

1 Like

I am getting the upload error again on my VDB.

@WyzeShawn is there something going on with the AI Servers? The VDB Streams fine, uploads for AI Processing, I get alerted if it is a person versus normal motion, and the events gets properly tagged in the events page. However, when I click on the event, I get the above message.

Wanted to pass this on as I know many others have this issue as well.

As am I, VDB and the pesky Pan Cam.

My understanding is that this is something being worked on and the need more logs to pin it down. At least that is what I gathered from digging in to the FAQ to see if it was a me thing. That said feed back from the PTB on what info they could use as well as the longs would be nice.

1 Like

Good point. Just submitted log 253625 for the VDB.

Time to look at is 8:07pm Eastern Time. This is the latest one. No VDB events have played today. However, Yesterday everything was fine.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.